Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
280 Views
Message 1 of 15
Flag for a moderator

Hub3.0 stops broadcasting to phones

I am getting very frustrated as I am trying to change my Hub3.0 settings.

 

I want to disable my 2.4Ghz and enable 5Ghz broadcast on 802.11n/ac with 20/40Mhz because I know there is no interference around me. Every time I change the settings, the hub stops broadcasting anything at all and I am standing less than a meter away from it.

I am using a Lenovo Thinkpad x390 Yoga and Motorolla G7 they should be using the latest 802.11 technology.

 

Please let me know if you have seen this before.

0 Kudos
Reply
Highlighted
  • 2.3K
  • 168
  • 304
Superfast
271 Views
Message 2 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones

I'd suggest first splitting the two bands into two SSIDs, so you know what you are connecting to at least (I just used '_2G' and '_5G' appended to the existing name):

From there you can look to disable 2.4G if you prefer.

 

Highlighted
  • 102
  • 12
  • 19
Up to speed
267 Views
Message 3 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones

You could implement the changes over a hardwired connection.
M350 over FTTP
Highlighted
  • 6
  • 0
  • 0
Tuning in
261 Views
Message 4 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones

I did change the SSIDs to VM24 and VM5 for 2.4 and 5Ghz connections and then disabled the first one.

 

Once I change the channels configurations I am unable to find them and even if I revert it back to auto I am still unable to find them. The solution is to do a Hard Reset and try again.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
258 Views
Message 5 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones

Because I am unable to find the SSIDs I have to connect to the Hub with an RJ45

0 Kudos
Reply
Highlighted
  • 2.3K
  • 168
  • 304
Superfast
252 Views
Message 6 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones


@apoclipse wrote:

Because I am unable to find the SSIDs I have to connect to the Hub with an RJ45


Are you disabling channel optimisation when altering the settings?

0 Kudos
Reply
Highlighted
  • 6.97K
  • 516
  • 903
Legend
252 Views
Message 7 of 15
Flag for a moderator
Helpful Answer

Re: Hub3.0 stops broadcasting to phones

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

 

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 6
  • 0
  • 0
Tuning in
248 Views
Message 8 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones

I was trying to change the channel optimization to 20/40Mhz and 802.11n/ac as I do not have any interference around me. Once I apply the change I am unable to find the SSID. I then connect to the HUB with an RJ45 and change the settings back to auto but I am still unable to find the SSID. Solution is to do a hard reset and try again

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
243 Views
Message 9 of 15
Flag for a moderator

Re: Hub3.0 stops broadcasting to phones

I have done exactly that but I am then unable to find the SSID. Still can't find the SSID after reverting those exact changes.

0 Kudos
Reply
Highlighted
  • 6.97K
  • 516
  • 903
Legend
234 Views
Message 10 of 15
Flag for a moderator
Helpful Answer

Re: Hub3.0 stops broadcasting to phones

When you make changes in the Hub settings only do one thing at a time or you can end up in a right pickle.

If you haven't got any interreference why do you need to optimize the Wi-Fi ?

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020