cancel
Showing results for 
Search instead for 
Did you mean: 

Hub3.0 dropping entire wifi network down constantly

Sipprots
Joining in

When my desktop computer is connected to the wifi network, the hub will randomly pick times to turn on and off the entire wifi. It's not a loss of signal, the two wifi would disappear from the list and come back again after a minute or two, repeating again three or four times before finally stopping for an hour (and then doing it again).
The ethernet works normally in these moments, so I know it's not an internet problem but a wifi problem.
I know it's my desktop computer that's causing the problem because A: it happens just as I turn on my computer, and B: I stood one month alway from home and my parents alleged no internet drops on their cellphones and tv.

I already tried a number of things:
-Pin reset the router
-Separate the channels
-Disable channel optimization

Does anyone know what's happening?

Screenshot 2023-08-04 140925.png

Screenshot 2023-08-04 140543.pngScreenshot 2023-08-04 140601.png

16 REPLIES 16

David_Bn
Forum Team
Forum Team

Thanks for your post on our Community Forums @Sipprots, and a very warm welcome to you!

Sorry to hear of the issues you've been experiencing on the broadband connection.

I've been able to look into the local area, and no outage appear to be present.

Are you possibly able to give the hub another reboot, or if possible another reset, with the pin held in for 60 seconds - just to ensure that this most certainly does go through?

Kindest regards,

David_Bn

Client62
Legend

Try with ...

Client62_0-1689525728997.png

I tried the pin reset one more time (60 seconds, as asked), had to wait an hour to see if the problem persisted and yes, it's still happening, unfortunately.

My router was already on this exactly setup (before I reset it today). I found that some people in the past had good results with this configuration, but I had no luck.

Hi @Sipprots 

Thanks for coming back to us. I am going to send a PM to get some details.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi @Sipprots 

Thanks for confirming the details via PM 🙂

Please could you do the PIN reset? We've checked our records and the hub has been active and online for nearly 10 weeks. 

Please let us know if this fixes it.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

So, I did the PIN reset holding for 60s as asked. This time, it stopped presenting errors on the first 3 days, then it began again.

Things just got worse since then. After 4 weeks, I'm having constant internet drops on my desktop PC. Is there anything else I can do?

Client62
Legend

it stopped presenting errors on the first 3 days, then it began again. - where are these errors seen ?

Are they in the Downstream connection stats of the Hub ?

Sorry, "errors" was the wrong word here. My internet just drops for 10 to 20 seconds before coming back again, two to three times in a row, repeating every hour or so.
I checked the network log but there are no errors there. The downstream numbers are the same as the first image I embbed on my first post.