cancel
Showing results for 
Search instead for 
Did you mean: 

Hub stuck in “update in progress”

FrancescaF81
Joining in

Hi there

our hub has a green flashing light and when we examined the technical log it says that an update is in progress. It has been like this for days. We have tried resetting the hub and have followed all online technical guides but it still doesn’t work. We’ve read that other users have had a similar problem, whereby the hub has become impaired with the network, and were able to fix it over the phone.
We contacted VM and they were unwilling to let us speak with a technician over the phone, and instead offered to send out a technician in 3 days time.  We work from home so need this to be fixed asap. Anyone on here able to help? 
Thank you. 

3 REPLIES 3

Client62
Legend

Resetting meaning a 60 second press on the rear RESET button, then leave the Hub powered on ?

Hopefully you have booked the engineer visit regardless of the date. The Hub may have a fault and needs to be replaced, the engineer will have spare Hubs on the van.

Thank you for your reply. 
Yes we have tried resetting the Hub and yes we have an engineer visit booked for this week. Hopefully they’ll show up! 

Hi FrancescaF81,

Thanks for your post, welcome to the Community Forums!

I'm sorry to hear you're having some issues with your Hub. Do let us know how your visit goes this week. You can manage your appointment online if needed 😊

Beth