Menu
Reply
Opolop1
  • 1
  • 0
  • 0
Joining in
157 Views
Message 1 of 3
Flag for a moderator

Hub problems

My virgin hun is a little over six years old and keeps overheating, any idea how I can stop this happening?

0 Kudos
Reply
jbrennand
  • 33.84K
  • 3.32K
  • 6.43K
Very Insightful Person
Very Insightful Person
132 Views
Message 2 of 3
Flag for a moderator

Re: Hub problems

What Hub model is it (printed on its base)?

What connection issues are you actually having - VM wont swap Hubs unless they are proven to be faulty.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Beth_G
  • 4.8K
  • 276
  • 513
Forum Team
Forum Team
106 Views
Message 3 of 3
Flag for a moderator

Re: Hub problems

Hi Opolop1,

Thanks for your post and welcome to the Community Forums. I'm sorry to hear that your hub appears to be overheating. 

Can you please let us know what colour the base light is showing on your hub? 

If you could also please try these steps first to see if it resolves the issue:

  •  Turn the power switch off on the back of the Hub.
  •  Ensure the Hub is upright, in a well-ventilated location, and, if at all possible, out of direct sunlight.
  • Then use the power switch to turn the unit back on. The Hub should now operate normally.

Thanks,

 

Beth
0 Kudos
Reply