cancel
Showing results for 
Search instead for 
Did you mean: 

Hub, household signal, Connect app, WiFi pods

TheUnconsoled
Tuning in

My WiFi signal, generally OK, gets poor at the top and rear of my house. I have tried to use the Connect app to troubleshoot my Hub 3 but the app can't seem to locate the hub... My feeling is that I need WiFi pods to improve this, and so might need a new package and/or maybe a new hub too. But I'm not sure here which is the horse to put before the cart 🤔 In the first instance, can anyone advise on how I can get the Connect app to recognise my hub and test the signal, since the hub is clearly operative hiven all my devices are showing as online...? Thanks!

2 REPLIES 2

Client62
Legend

Turn OFF all forms of VPNs / Apple Private Relay tools  / Android DNS changers and try the VM Connect app again.

If the VM Pods are not free, just buy a Wireless Repeater e.g. an RE450  / AC1750 at least this will be yours and will work with any ISP's Hub / Router.

Sabrina_B
Forum Team
Forum Team

Hi @TheUnconsoled 👋.

Thanks for reaching out to us, apologies in the delay in responding to you. Since you have posted this, have you managed to get the issue with the Connect App resolved? If you are still facing signal issues we can assist you here without the app, we would need to bring you in for a private message to discuss this and resolve. 

 

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.

 

Thanks.

 

Sabrina