Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
100 Views
Message 1 of 3
Flag for a moderator

Hub green light blinking (not wifi logo) and internet not working.

Hello, since last night, my internet stopped working. I am now on BT-wifi until the home internet is fixed. 

- Hub green light is bliking and the internet is not working. Hence, I have done the tests and checked connections, turned the outer on and off. Rebooted the router via its IP address. 

The only thing I have not done is to poke the reset button at the back of the hub.

Is it the hub broken or is it virgin line's fault?

Thank you

Tags (3)
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
95 Views
Message 2 of 3
Flag for a moderator

Re: Hub green light blinking (not wifi logo) and internet not working.

Forgot to mention that when I checked the router, it said....

1. Internet (Access Denied) under 'Your Hub 3.0 Status'

2. Under 'Router Status'

Acquired Downstream Channel - Update in progress, scanning

Ranged Upstream Channel - Update in progress

Provisioning State - Offline

3. Under Network log

Received Response to Broadcast Maintenance Request. Bo no Unicast Maintenance Opportinites Received. T4 Time out CM. Critical.

 

0 Kudos
Reply
Highlighted
  • 1.31K
  • 88
  • 129
Forum Team
Forum Team
6 Views
Message 3 of 3
Flag for a moderator

Re: Hub green light blinking (not wifi logo) and internet not working.

Hi there,

 

Thanks for posting on the community forums for help with your broadband issue. Many apologies for our delayed response and the trouble you had with your services.

 

I've taken a quick look at your account and can see that you were able to speak with our helpline and arrange for an engineer to visit your property. Can you please confirm if you're now back online and without any issues?

 

Let me know if you still need some assistance 🙂

 

Beth

0 Kudos
Reply