Menu
Reply
StratocasterCV
  • 3
  • 0
  • 0
Joining in
129 Views
Message 1 of 6
Flag for a moderator

Hub Problems

HI, hope someone can help as I can't get to speak to anyone since I joined VM last September.

We keep having major buffering issues even when there is only one devise in the house. We have reset the hub several times each and every day, and have done factory resets multiple times with no success. All speed tests on the line seem to be fine according to the bots, and the lights are always good.

Any suggestions greatly received

0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
127 Views
Message 2 of 6
Flag for a moderator

Re: Hub Problems

Is it a Hub3 or Hub4?

What happens on a computer/laptop connected to the Hub directly on a known good ethernet cable?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
StratocasterCV
  • 3
  • 0
  • 0
Joining in
116 Views
Message 3 of 6
Flag for a moderator

Re: Hub Problems

Its a Hub 3. I don't have an ethernet cable so I don't know? sorry

0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
61 Views
Message 4 of 6
Flag for a moderator

Re: Hub Problems

Without knowing that we dont know whether you are having just a wifi issue or a VM network connection. Different solutions apply?

Can you not just get a Cat5e 0r 6 cable (£2-3) and test it?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
StratocasterCV
  • 3
  • 0
  • 0
Joining in
48 Views
Message 5 of 6
Flag for a moderator

Re: Hub Problems

Cheers. To be honest when it does work its ok. Ive used the signal strength checker app when its working and its good. The issue is it keeps dropping out. There are hundreds of complaints online like this and they all appear to point to hub issues. Given the fact we can get wifi at times, but it repeatedly drops out, then will work again when the hub is reset it is pretty clear to me that its probably the hub

0 Kudos
Reply
gary_dexter
  • 28.69K
  • 1.74K
  • 3.74K
Alessandro Volta
46 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Hub Problems


@StratocasterCV wrote:

Cheers. To be honest when it does work its ok. Ive used the signal strength checker app when its working and its good. The issue is it keeps dropping out. There are hundreds of complaints online like this and they all appear to point to hub issues. Given the fact we can get wifi at times, but it repeatedly drops out, then will work again when the hub is reset it is pretty clear to me that its probably the hub


It’s not the hub per se. More the hubs poor Wifi antenna/components.

Putting the hub into modem mode with your own router or mesh system will certainly cure the issue. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply