Menu
Reply
WinterJack
  • 3
  • 0
  • 0
Joining in
118 Views
Message 1 of 5
Flag for a moderator

Hub Disconnecting

  Hi All,

I think I already know what is causing this but as I have had little success in talking to Virgin Media customer help over the phone, I thought I would post here in the hope a different department can help me out or a more informed member of the community than I.

As I'm typing this, the wireless connection to the hub has gone again, which is in essence the issue. The hub keeps disconnecting from all the devices in the house. This has been going on for the past year or so, progressively getting worse. The only solution is to,pinhole, reset the hub which usually gets everything working again, for a while at least. I have been with Virgin media since 2018 and have the original hub and connections upon installation. Over the years the cabinet in the street, which is only a few hundred yards away has had several engineers out to carry out various tasks and the cable feed into the house has gone down numerous times over the years but has been constant for the past year or so at least.

 I've attached the most recent network error logs below.  

Any help or advice would be appreciated.

Thank you.

Network Log

Time Priority Description
28/05/2022 16:31:54noticeNOTICE ATOM is restarted due to RPC timeout as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/05/2022 16:29:3noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/05/2022 15:56:53noticeNOTICE ATOM is restarted due to RPC timeout as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/05/2022 04:46:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2022 07:52:52ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/05/2022 05:58:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/05/2022 01:05:0ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2022 00:28:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2022 00:23:44criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2022 00:21:21Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2022 00:21:17criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2022 00:21:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2022 00:21:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/05/2022 12:29:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/05/2022 01:40:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/05/2022 00:19:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/05/2022 13:40:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2022 11:01:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/05/2022 01:40:45ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/05/2022 14:17:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jbrennand
  • 29.74K
  • 2.95K
  • 5.61K
Very Insightful Person
Very Insightful Person
113 Views
Message 2 of 5
Flag for a moderator

Re: Hub Disconnecting

Firstly what Hub model is it?

Then, are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?

Also post up the data from the Downstream and Upstream pages in the Hub.

Finally, if you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
WinterJack
  • 3
  • 0
  • 0
Joining in
97 Views
Message 3 of 5
Flag for a moderator

Re: Hub Disconnecting

It is as far as I can discern a HUB3.0

Just WIFI from the HUB is the issue as the television remains unaffected and continues to receive an uninterrupted signal from the main cable socket.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 331000000 2.2 40 256 qam 25
2 203000000 2.4 40 256 qam 9
3 211000000 2.4 38 256 qam 10
4 219000000 2.5 40 256 qam 11
5 227000000 2.5 40 256 qam 12
6 235000000 2.4 40 256 qam 13
7 243000000 2 40 256 qam 14
8 251000000 2 40 256 qam 15
9 259000000 2 40 256 qam 16
10 267000000 2 40 256 qam 17
11 275000000 1.7 40 256 qam 18

12 283000000 1.7 40 256 qam 19
13 291000000 1.7 38 256 qam 20
14 299000000 1.9 38 256 qam 21
15 307000000 2 40 256 qam 22
16 315000000 1.9 38 256 qam 23
17 323000000 2 40 256 qam 24
18 339000000 2.2 40 256 qam 26
19 347000000 2.4 40 256 qam 27
20 355000000 2.2 38 256 qam 28
21 363000000 2.2 40 256 qam 29
22 371000000 2.2 40 256 qam 30
23 379000000 2.2 38 256 qam 31
24 387000000 2.2 38 256 qam 32


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.9 4 0
2 Locked 40.9 5 0
3 Locked 38.9 5 0
4 Locked 40.3 4 0
5 Locked 40.3 3 0
6 Locked 40.3 6 0
7 Locked 40.3 5 0
8 Locked 40.3 5 0
9 Locked 40.3 6 0
10 Locked 40.3 4 0
11 Locked 40.3 6 0
12 Locked 40.3 5 0
13 Locked 38.9 5 0
14 Locked 38.9 5 0
15 Locked 40.3 5 0
16 Locked 38.9 5 0
17 Locked 40.3 5 0
18 Locked 40.3 6 0
19 Locked 40.3 5 0
20 Locked 38.6 4 0
21 Locked 40.3 4 0
22 Locked 40.3 5 0
23 Locked 38.9 4 0
24 Locked 38.9 0 0

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46200000 37.7 5120 64 qam 1
2 32600000 38.3 5120 64 qam 3
3 25800000 38.3 5120 32 qam 4
4 39400000 38 5120 64 qam 2


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

Cable Modem Status

Item Status Comments
Acquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

This is the log having just pin reset the HUB ten minutes ago.

Thanks for the Link John, have got that set up and running. Hope that all helps you in some way or another and thanks for taking the time to have a look at all of this. Cheers.
0 Kudos
Reply
jbrennand
  • 29.74K
  • 2.95K
  • 5.61K
Very Insightful Person
Very Insightful Person
93 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Hub Disconnecting

Stats look fine - except one up channel has dropped to 32 qam - should all be 64.   Switch the hub off and disconnect from the mains for 2-3 mins - start it up and see if they all connect at 64qam.  If not VM will need to look at the connection

_________________________

If it is just a wifi issue see this...

If it is a wifi only issue, then on a Hub3/4/5, you can try separating the SSID's of the 2.4 and 5 GHz wifi bands by renaming them in the settings and at the same time switch off "channel optimisation/Smart wifi” “ apply and save the settings. All wifi devices will need reconnecting to the best SSID at each location. Also use a wifi scanning App to find the best wifi channels to use (just select and use channels 1,6,11 on 2.4GHz) - this often helps Hub users get better wifi performance - but its still no substitute for getting better kit 🙂
To address the wifi issues, VM now supply “wifi Pods” (no longer doing cheap and cheerless “boosters”). However, their Pods are only free to customers on the 1GB, Volt (or old Ultimate Oomph) packages - is that you? If so they are worth trying - they should work for you.

You do have to call in to order them (cant do it online) - or just wait here for a VM person to respond in a day or two and they will sort the first one for you .

If not… you will be charged £5/month (note - BT charge £10/mo for their whole home wifi solution). It’s a simple solution and should work for you. However, you would soon pay off that cost by buying your own wireless solution that will be yours to own and use forever, but it isn’t the simple plug and play option of the Pod(s).

You would need to get either a… (1) Mesh System, (2) Wireless router, (3) Wireless access point (4) Powerline adapters (+/- inbuilt Wifi,) (5) A combination of (2,3,4).


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
WinterJack
  • 3
  • 0
  • 0
Joining in
60 Views
Message 5 of 5
Flag for a moderator

Re: Hub Disconnecting

Thanks for the help, I'll try those suggestions and see how I get on.
0 Kudos
Reply