cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5x and Wi-Fi max pod issue

Tomxx6
Joining in

Hi,

I received a Wi-Fi pod in the post around a week ago now and I’m having issues connecting it to the hub 5x. All I get is the flashing white light. I have tried all the relevant routes contacting VM asking it to be added my account and synced to my hub, resetting the hub to factory settings, plugging it into my hub via Ethernet. I have tried everything! Could someone please assist.

 

Thanks 

4 REPLIES 4

mesub
Tuning in

Have you tried using the Virgin Media Connect app?

---------------------------------------------------------------------------------------
Volt Gig1 - Hub5
Helping out here and there...

Adduxi
Very Insightful Person
Very Insightful Person

AFAIK, users with the 5X Hub are still on trial, and should be put through to a "special" team within VM for problems.  The normal support routes don't have the full information to support this new fibre Hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

Yes a team that advises the customer to buy a decent retail Wi-Fi repeater that can quickly be configured to work with any ISPs Hub or Router.

Tom_W1
Forum Team
Forum Team

Hi @Tomxx6 thanks for your post here in the Community although we're sorry to hear of the concerns you've raised here.

It looks like you've been able to get this resolved via another avenue since your post but if you do need any further help, please don't hesitate to let us know.

Many thanks

Tom_W