cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 wireless reverts to "disable"

Sautoy
On our wavelength

Hub 5 was in modem mode, now in router mode. There are a number of routers connected to it to act as APs throughout the house. All works fine except...

If I try to enable wireless on the hub 192.168.0.1>Advanced Settings>Wireless>Wireless signal>Enable 2.4 GHz, Enable 5GHz>Apply Changes... the result is "Your settings have been updated" but both 2.4 and 5 GHz have the green tick in the "disable" box and no wireless is broadcast.

I have another AP next to the Hub 5 so I don't need the wifi to be broadcast but I am puzzled why this fails.

9 REPLIES 9

Client62
Legend

This reads like another Hub 5 WiFi issue, but an unusual one.

Normally the VM Hubs (3/4/5) in Router mode will re-enable WiFi on both bands within hours to a day, this occurs because VM have applied a WiFi policy to the Router mode Hubs to perform that action.  

In your case, the Hub has WiFi disabled, suggesting it has failed to fully return to Router mode after operation in Modem mode.

legacy1
Alessandro Volta
No the hub say no you will use me in modem mode!
---------------------------------------------------------------

Sautoy
On our wavelength

Out of curiosity I'll monitor this for a couple of days to see if it will allow the change.

 

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Sautoy,

Welcome back to the Community Forums and thanks for the post.

With the Hub in router mode it should prompt it back to having the WIFI signals on, if this is not the case we can gladly look into this for you if you do want to run it as this. I know you said you will monitor it for a few days, has it since improved within this time?

Cheers. Joe

Mikeys
Tuning in

Got exactly the same problem with my Hub5, tried to turn wireless on last night for some troubleshooting of a device and it just reverts back to disabled.

So I've had to put it back into modem mode and run my own kit as previous.

Sautoy
On our wavelength

Still the same problem 3 months later. Not the end of the world but a bit annoying.

Hi Mikeys

 

Sorry to hear of the Hub 5 issues regarding wireless connections when reverting from modem mode, we appreciate you taking the time to raise this via the forums and welcome to the community.

 

We can see there was contact with the team yesterday, were they able to look into this further for you? When you revert back to router mode, are you able to access the Hub's UI using the IP address and settings password via the sticker and see what the UI states in regards to wireless frequencies? 

 

Rob

Mikeys
Tuning in

Trying to contact support re this, but no live chat or numbers.  All I'm getting is "fix my broadband" option under my account.  I'm not resetting everything again, I want to get a replacement arranged.

Hi Mikeys, thanks for the message and welcome back to the forums. 

I am sorry to hear that you are havig issues with the WIFi, does this happen on one device or are multiple not able to connect?

When you go through the Fix my broadband flow what is the outcome? 

Chris.