Showing results for 
Search instead for 
Did you mean: 

Hub 5 slow and losing internet

Tuning in


Upgraded last week to Gig 1 broadband and received new Hub 5.  Everything seemed to work perfectly for the first 24 hours but then I started losing internet connection (affecting wired ethernet connections and wifi).  After resetting the hub it was back up and working but this only lasted a few hours before again losing internet.  Disconnected all cables to the hub (coax and ethernet) unplugged the power supply and then reconnected and was back working again - but only for a few hours before losing internet again.  Rang VM who did some tests/checks and once I had reset the hub it was back up and running again - but only for the remainder of the day!

I have since been checking the download speed a few times per day, every day using  Immediately following a reboot/reset/disconnection of cables the speed is up around the 1000mbps mark but this then drops off fairly quickly, levelling out at around 2000mbps or even as low as 50mbps.  I am also still losing internet on a daily basis which coincides with the download speed dropping to very low levels.  This means that each day I have to reset the hub, sometimes multiple times each day.

I have now rang VM for help on 4-5 occasions, each time going through the same process of checks/tests/reboots and then being told that if the problem persists ring back in!

After a week of this I have finally managed to arrange an engineer visit this weekend.

Just interested if anyone else has had same issues or has any advice as I now have little confidence that this will be resolved!


Very Insightful Person
Very Insightful Person
Lets look at the connection data - do this....

In your browser’s URL box type in (or - if in modem mode) (DONT click these links) - and hit return. On the first page up login and then Navigate to these “pages” .....
...and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again. If character limits are “exceeded” - just do two posts

Also, if you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK


I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.


Thanks for the help - a quick update before I follow your advice though.  The VM feed into the house was via a 4 way splitter outside and then the feed to the living room was split further via a 2 way splitter - 1 going to the V6 box and the other going to the hub.  I have removed the 2 way splitter so that the V6 and the hub 5 both have their own feeds.  This worked perfectly for 3 days with download speeds consistently around 1100mbps and no loss of internet.  However, today the download speed has dropped to around 200mbps followed by loss of internet - this has happened twice, each time I have rebooted the hub which is now back up to 1100mbps.  I have also received an email from VM informing me that they are trying to monitor my download speeds (as a result of one of my many phone calls to them) but are unable as I "currently have an older version of the hub and therefore cant run speed tests until you get a new one"  They are therefore sending me a new one.  Must admit that this has confused me a little as I thought the hub 5 is the new one.

Before following your advice, therefore, I will wait until I receive the new hub and also see what the result of the engineers visit is.

Once I have the new hub and the engineer has been I will get the upstream and downstream logs and set up a Broadband quality monitor.

Thanks again for your help.

Forum Team (Retired)
Forum Team (Retired)

Hi Dereks2003, 

Thank you for your post and I am sorry to hear you are having issues with your service, @jbrennand has some helpful advise on how we can help you further with this, I have checked our systems and all looks fine in the area.


Thanks Zoie

Once my setup has been checked by the Engineer and I have received the new Hub I will post the info that @jbrennand advised.

Thank you for the update Dereks2003! 

Hopefully the engineer visit and new hub resolve the issues for you. 

Please do return here for further support if it is needed and we will be happy to help! 

All the best. 


Thanks to everyone for the help.

Quick update - engineer visited on Saturday and quickly established that the problem was with the Upstream and Downstream levels not being within the necessary ranges.  He therefore did some work outside the house and added a powered amplifier splitter in order to rectify this.  Everything has worked with no problems since, so hopefully this has now been sorted - just wish that it had been a bit easier to arrange an engineer visit as it was quite clear fairly early on that this is what was needed.

Joining in

Yes, we’ve got exactly the same issue..upgraded fibre to 1 Gig. Then experienced buffering using Prime/Netflix etc. found speed was worse than our previous fibre package…120 mbps. Engineer visited did something and speed back up to 930 mbps.

then few days later the same problem has come speed 120 mbps.

Hi there @gavcav 


Thank you for your post and welcome back to the forums.


We are so sorry to hear that you are also facing issues with your speeds, can I ask if this is across wired or WiFi connections? 


Thanks again

On our wavelength

I am also lost speed seen I got a Hub 5 I got full speed on a Hub 4 when was 500mbs speed I was getting 540mbs on Hub 5 I am getting less than 400mbs and on 1gb internet speed I think there issues with Hub 5.