cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 pairing with smart devices

danncus
Joining in

I’m having trouble pairing smart Callex smart lightbulbs and the Sonoff device. 

when I’m pairing mode they can’t pair. 

they do pair with my old wifi booster with an old ssid 

 

 

 

 

7 REPLIES 7

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hello danncus, thank you for joining  our help forums and welcome to the VM community.

We're sorry to hear of these connection issues with your smart lightbulbs and Sonoff smart meter currently, we'd love to assist with this where possible.

Is your old booster and network from VM or other, just to confirm this?

Also, we haven't been able to find an active service from the details we hold for you on the forum.

Could you please advise if you're currently active with VM and have our hub fitted and in use currently?

Please, share more and we're eager to help.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


It was an earlier generation VM hub. The booster wasn’t used, the smart tech was directly connected to the old hub. 
I’m currently a VM customer for 16 years 

Adduxi
Very Insightful Person
Very Insightful Person

The Hub 5 uses the latest Wifi 6 AX protocol and some older IoT have problems connecting.

If the kit is connecting to the older booster, I would leave this as it is, but change the SSID and password to match the Hub 5.

You could also try splitting the Hub 5 SSID and setting the AX legacy settings as below, but using the older booster may be simpler.

• Access your Hub by navigating to 192.168.0.1
• Login with the default login info (on base of Hub) unless you've already updated it.
• Go to Advanced Settings > Wireless > Security
• Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID), suggest append _2 to the end.
• Repeat for the Wireless Frequency 5GHz, suggest append _5 to the end and click on Apply changes
• Try to avoid spaces and periods in the SSID names as they can cause issues with certain devices.
• Disable the Smart Optimisation on the wifi bands.

Access your Hub by navigating to 192.168.0.1
Login with the default login info (on base of Hub) unless you've already updated it.
Go to Advanced Settings > Wireless > Wireless signal
In the Wireless frequency 2.4GHz select Wireless mode > 802.11b/g/n/ax mixed
Select Apply changes

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @danncus,

Thanks for coming back to us about this issue. Have you been able to follow the instructions provided by @Adduxi?

Please take a look and let us know if this has helped with your connection issue.

If you're still having problems, please let us know and we'll be happy to assist further. 

Thank you! 😊 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


I have the same issue with eWeLink sonoff light switches. I tried the above and they would stil not connect. 

Client62
Hero

Wi-Fi 6 / 802.11ax

Hub 5 has Wi-Fi 6 / 802.11ax on both the 2.4GHz and 5GHz bands.

This is proving to have poor or no compatibility with some 2.4GHz only IoTs and main brand (Dell &HP) laptops.

Symptoms are the device does not see the Wi-Fi service from the Hub 5.

If the device does not have updated drivers available, a workaround that has worked is to use a TP-LINK RE450 / AC1750 Wireless Repeaters as a bridge from the Hub 5's Wi-Fi 6 to the more compatible 2.4GHz Wi-Fi 4 & 5GHz Wi-Fi 5 that the IoTs / Laptops can use.  Other brands and models of Wi-Fi equipment that can perform a similar task may be equally suitable.

For a laptop buy a USB Wi-Fi adaptors that supports 2.4 & 5GHz band.

I did everything stated above, was trying to connect Sonoff mini lighting transformers and Sonoff light switch from my previous sky router, to my new virgin hub 5 router what a ball ache, but I got their after few hours of configuration. First do exactly is adduxi s thread power off sonoff device, then power on on e link app proceed to add device, make sure your WiFi is on 2.4ghz, as ewelink try to search it will just keep on goin for 4 minutes and nothing will be found, instead at start of ewelink attempting to search goto WiFi connection turn off WiFi and immediately turn it back on on same screen (WiFi connection list) now on your phone within approx 40 seconds you will see a new device e.g itead.... Turn up on your WiFi connection list, connect to this and box tick always connect. Now press back a few times to go back to the ewelink screen there it will come up with eg itead... Add press this again as if its going to take you to the WiFi connection list, but this time a percentage connection in middle of screen will turn up with a ring going round it fro 0 to 100% which took best part of 30 sec to complete, and you will be able to see your device in the ewelink app. It may take a few tries messing about but surely you will get their, pls don't forget to let me know once it's done, do it helps the people, good luck guys.