cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 not showing as WIFI network on laptop

MarcAML
Tuning in

Hi, First ever post.

Installed new Hub 5 just over a week ago (have been away) so only just got around to going on my laptop. The wifi network doesn’t appear when I search for it. I’ve followed some other posts (turn router off and on, press and hold the pin reset, turn laptop off and on), still nothing. Not sure what to do, please help!

Thank you!

12 REPLIES 12

Client62
Legend

1) Check the Hub5's Wireless Security mode is set to WPA2-PSK only.

2) Use a Wireless Analyser app on a mobile / table and check the Hub 5 is transmitting on the band needed by the laptop.

3) The real fix is Hub 5 has dire Wi-Fi - get a 3rd party router and use the Hub 5 in modem mode.

Hi, thank you for this advice. As a novice to all this, how do I do step 1?

Client62
Legend

Connect to the Hub 5 menus at   http://192.168.0.1/   

I'm guessing at the navigation as we have a Hub 3 it is going to be similar to :

( Hub menu )    Advanced Settings >>> Wireless >>> Security

Thank you. I can see the settings are as recommended.

I’m wondering if it’s the laptop? Do you have to have certain requirements perhaps (I.e. windows 11, my personal laptop cannot move to windows 11)? I have a work laptop that has found the router no problem. My personal laptop still does not.

Client62
Legend

Perhaps your laptop requires a 2.4Ghz band signal.
Using a Wi-Fi analyser app on a mobile check the Hub is transmitting on both 2.4 and 5 Ghz ?

The 2.4 Ghz band has channel numbers 1 to 13, the 5 Ghz band has channel numbers 36 and above.

IMG_3858.jpeg

Settings seem to indicate it is. Can’t find an app that tells me that specific info. Any recommendations?

You could try disabling 5Ghz within the HUB settings, then check if the network (SSID) appears. If it does connect your laptop then re-enable 5Ghz.

If the laptop cannot re-connect once 5Ghz is enabled you have a couple of options:

  • Buy a new wireless card for your laptop.
  • Split the 2.4Ghz and 5Ghz bands on your HUB into two SSIDs (This can cause issues with pods if you use them).

Thank you. Frustratingly, I disabled the 5Ghz and it still didn’t appear. Not sure what to do. Is it worth ringing Virgin Media? 


@MarcAML wrote:

Thank you. Frustratingly, I disabled the 5Ghz and it still didn’t appear. Not sure what to do. Is it worth ringing Virgin Media? 


If other wireless devices are working they won't be any help.

Technically the HUB is working, it's just a compatibility issue with your specific device.