Showing results for 
Search instead for 
Did you mean: 

Hub 5 not found

Joining in

Had my hub 3 swapped for a hub 5 four days ago. Since swapping the wifi pod doesn’t work (constantly flashing white light) and the Virgin Connect app can’t find the hub. So now in a house with nine rooms I have wifi in one room. I have deleted the App cache in the settings on my iPhone, I have deleted and downloaded the Connect app several times but still no change. This is beyond frustrating. Any help? 


Fibre optic

After a quick search, it looks like you need to power down the pods and then connect them to the Hub 5 one at a time using an Ethernet cable and then power up the pod and wait for the light to stop flashing, which can take a few minutes. Now move on to the next one. This should reset the pods to work with the Hub 5.

SH2 modem mode | AC86U router | AC68U node

Forum Team
Forum Team

Hi Andrewrees1,

Thanks for using the Community Forums to get this issue with your WIFI Pods looked into, I am sorry if this has been causing some frustration 😥 I would be more than happy to look into this for you!

I can see @mjpartyboy has already given you some advice on how to fix this, could you let us know if their advice worked? 🤗 

This issue can occur after replacing your Hub, if the advice already given doesn't help, please let us know so we can take a closer look into this for you.