cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 not connecting to connect app

rogerrgm
On our wavelength

Cannot get VM Connect app i find and connect to my Hub 5 have tried rebooting Hub and reloading app no joy what i need is this to work and VM to supply wifi pods this may help with some bedrooms no connection

Roger 

7 REPLIES 7

Client62
Legend

For the VM Connect app to work all forms of VPN / Private browsing must be disabled AND VM's back office systems must have updated to register any change of Hub. Try again in a few days.

Hi rogerrgm,

Thanks for posting, and sorry you're having some issues with the Connect app. Are you able to try what Client62 has suggested?

Keep us posted.

Alex_Rm

rogerrgm
On our wavelength

Thank for the reply no luck still not connecting VPN whats that & VM back office whats that

Regards Roger

rogerrgm
On our wavelength

Hi Alex

Did not understand VPN or VM Back Office no still not connecting 

Regards Roger

Hi Roger

Thanks for letting us know, sorry to hear it's still an issue.

Have you had any other Hub models with us previously, and had the same issue with the Connect App?

I'd recommend forgetting any previously saved networks you have on your device and also factory resetting your current Hub and trying again.

Let us know how you get on 

Beth

rogerrgm
On our wavelength

Hi All

For some unknown reason it has started to work tonight i will see how it goes

Roger

Hi @rogerrgm,

Thank you for the update on this. I'm glad to hear that this has now been resolved for you.

Please do let us know if there's anything more that we can help you with.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!