cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 “conflicting settings” in connect app

Mrsploppy
Joining in

Hi

i went to work yesterday with everything fine, came home from work and am getting the following, see pics” in the connect app. I have not changed any hub settings. All devices seem to be working and connected but the connect app will not show them. 

can a forum team member please help  thank you  

4D078513-8C97-4A68-8C21-3DE5E67B03BD.png

536BB90E-3352-4F69-9F88-382E5D0C8BA3.png

31 REPLIES 31

Client62
Hero

The VM Connect app is very flaky.  

What you are seeing now regularly traps people into having Paused WiFi devices that they can't resume.

Mrsploppy
Joining in

Sorted itself out over night 🤷🏼. The app does not seem to be very stable. 

Matthew_ML
Forum Team
Forum Team

Hi Mrspolppy, 

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 

Thanks, 

Matt - Forum Team


New around here?

I am getting exactly the same problem
have done reboot and factory settings and same
when I try the option to go to my IoS device there is no option to clear the cache for the Virgin App

HELP this happened when I got a Hub 5 and wifi pod and its a complete disaster wish I had kept the Hub4

Hi

i decided in the end to just leave everything alone as the WiFi was still actually working and it was just the connect app. After about a week it corrected itself and the connect app is now working fine again. I’ve had a few issues in the past when having new hubs and have driven myself half mad trying to sort them out, when I think if you just leave things to settle hopefully it will resolve itself. 

Good Luck


@Mrsploppy wrote:

Sorted itself out over night 🤷🏼. The app does not seem to be very stable. 


Flakier than a dandruff convention..




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

thank you

The people on the Helpdesk are useless so maybe Ill leave it but seems a pretty pathetic system to be honest

Hi Matt I am Having this same issue and I tried to follow the process for an iOS but the pathway isn’t available once I do name then icloud there is no option to manage settings

Hi @Mrsploppy 

Thanks for the update, we're glad it's working again for you 😊

If you need anything else, please let us know.

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs