cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 and BQM showing 100% Packet Loss

whitebum
Joining in

My internet connection works to a point.

I am on Volt 1Gig Fibre

I have recently set up my BQM with Think Broadband here is the snapshot from today https://www.thinkbroadband.com/broadband/monitoring/quality/share/b9a83e36566a03e33adaba7a6ee3141006... 

 

I have a feeling this is down to ICMP access from the outside world to my IP address.  My Hub is setup in modem mode as I have a TP LInk Deco Mesh internally.

Help ?

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Legend

When in Modem mode a VM Hub has a different IP to Router mode.   Check the BQM has the correct Public IP for your current connection via : https://whatismyipaddress.com/   NOTE if the ISP returned is not "Virgin Media Limited"  ignore the IP returned and disable all forms of VPN and try again.

In Modem mode the VM Hub is transparent, it does not block ICMP Ping traffic & it does not reply to it.

In Modem mode it is your Router that is responsible for answering the pings from the Public Internet / WAN port.  So look to TP LInk Deco Mesh Router / Firewall configuration setting to enable that.

See where this Helpful Answer was posted

5 REPLIES 5

Client62
Legend

One of these statements is false . . .

1) 100% Packet Loss

2) My internet connection works

exactly my thought, thats why i know its not 100 % packet loss and need to work out how to allow icmp to be successful.  No settings on the Hub 5 that I can find.

Client62
Legend

When in Modem mode a VM Hub has a different IP to Router mode.   Check the BQM has the correct Public IP for your current connection via : https://whatismyipaddress.com/   NOTE if the ISP returned is not "Virgin Media Limited"  ignore the IP returned and disable all forms of VPN and try again.

In Modem mode the VM Hub is transparent, it does not block ICMP Ping traffic & it does not reply to it.

In Modem mode it is your Router that is responsible for answering the pings from the Public Internet / WAN port.  So look to TP LInk Deco Mesh Router / Firewall configuration setting to enable that.

Cheers didn't think to look at the TP-Link

https://community.tp-link.com/us/home/forum/topic/211916

Beth_G
Forum Team
Forum Team

Hi there,

Thanks for your post, welcome to the Community Forums! I'm sorry to hear you've had some trouble with your broadband connection.

I've had a look this end and it looks like your signal levels are way outside of the normal parameters, which will be what's causing the problem.

I've dropped you a private message so I can arrange an engineer visit with you.

Beth