Menu
Reply
aidenpilkington
  • 6
  • 0
  • 0
Tuning in
536 Views
Message 1 of 15
Flag for a moderator

Hub 5 - Fast download, terrible ping.

Hey everyone, 

Apologies in advance as this might be a long post. TLDR at the bottom.

 

So I have had Virgin network for a couple of years and everything has been great but I am facing some real serious issues right now that I am unable to resolve and am in desperate need of some help. As the title says my download speed is fantastic hovers at around 350mbs all day every day but the latency that I am receiving while gaming is insanely high. This is an issue that I haven't ever had before but over the last few months, it has gotten worse and worse. My average latency used to be 20ms but is now spiking dramatically, nothing I seem to do can get it to stay down with it sitting anywhere between 200ms-700ms. At the start, I used to be able to reboot the router and that would solve the problem for a couple of hours but even that doesn't fix it now. I'll list everything I have done to attempt to remedy the problem and further advice would be really appreciated. 

 

- PC is running an ethernet straight to the router (cat6a),

- Connecting over WIFI has the same latency download as ethernet,

- Factory reset the router and setup as new,

- Wiped my PC and set it up as new,

- Reinstalled network drivers,

- Partners PC has the same issue,

- Tested in multiple games across multiple game servers and all have the same issue, 

- Purchased an Asus AC88u 2.1gbps dual-band router, put the VM hub in modem mode, and still have terrible latency.

- Have contacted support via phone and they ran a test and told me it was fine which it is clearly not. 

 

Over the past few days, I have been searching the internet for answers and have resorted to posting here with my fingers crossed someone can help me. I have been using thinkbroadband's quality measure over the last few days which shows the latency spikes I am experiencing and I have attached a screenshot of that below. I think this has started happening after receiving the new HUB 5 but I can't be sure that's the problem.

 

Thank you for reading, I hope for help soon!

 

TLDR; Network has a very quick download speed but the latency makes the network unusable for gaming which is one of the only reasons I moved to VM in the first place.

 

Screenshot 2022-06-08 194616.png

0 Kudos
Reply
Cardiffman281
  • 1.44K
  • 101
  • 310
Knows their stuff
523 Views
Message 2 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

VM latency is not great and, although no gamer, I understand that the Openreach network is better. Also the Hub 5 has apparently got slightly higher minimum latency than earlier hubs. 

Check for local issues on 0800 561 0061. If you have the patience post up your hub stats (downstream, upstream etc) from 192.168.0.1 or 192.168.100.1 if using the Asus. 

0 Kudos
Reply
aidenpilkington
  • 6
  • 0
  • 0
Tuning in
513 Views
Message 3 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

Hey, thanks for your reply. I am aware that VM has a review that it isn't the best for gaming but prior I have never had this issue. I have attached some screenshots of the information that you suggested I provide. I hope this helps.

 

 

Screenshot 2022-06-08 202632.pngScreenshot 2022-06-08 202659.pngScreenshot 2022-06-08 202716.png

0 Kudos
Reply
Cardiffman281
  • 1.44K
  • 101
  • 310
Knows their stuff
505 Views
Message 4 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

While we wait for the images that BQM is appalling. Try checking for local issues on 0800 561 0061. Also check all cables and connections are tight and secure and not kinked or damaged. 

0 Kudos
Reply
aidenpilkington
  • 6
  • 0
  • 0
Tuning in
489 Views
Message 5 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

Don't seem to be any issues in my area and all cables seem tight and secure. I'm sorry for my ignorance but what is BQM?

0 Kudos
Reply
Cardiffman281
  • 1.44K
  • 101
  • 310
Knows their stuff
483 Views
Message 6 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

Stats actually look okay to me. 

BQM is broadband quality monitor ie the chart you posted from https://www.thinkbroadband.com/broadband/monitoring/quality

It may be a case of local network congestion which is not good news as there is no quick fix. 

The VM forum team will get to you soon. 

Cardiffman281
  • 1.44K
  • 101
  • 310
Knows their stuff
480 Views
Message 7 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

You might want to consider making a formal complaint about this issue too via the website as it can enable escalation if this drags on. 

jbrennand
  • 32.3K
  • 3.18K
  • 6.13K
Very Insightful Person
Very Insightful Person
478 Views
Message 8 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

You have a BQM at the bottom of your first post.

Stats all look spot on - no evidence of connectivity issues there. So is the Hub in normal router mode or have you put it into modem mode with the Asus.

What other devices exactly are connected to the Hub on ethernet cables?  I would suggest trying this....

__________________________________________________________________
Unplug all the ethernet cable connections for all of your devices and let the Hub run a few hours - perhaps do this overnight. Then check the BQM and see if the same poor pattern is showing.

If it is then VM need to get to the bottom of it. But if the BQM has cleaned up, then plug the devices back in one at time for an hour or two until the issue reappears and then that's where the problem lays.

A couple of folks on here have done that this year and it was a connected device that was causing the issues


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
aidenpilkington
  • 6
  • 0
  • 0
Tuning in
462 Views
Message 9 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

Ahh I see, I don't know why BQM didn't click, that's my bad. 

 

The router is in normal mode currently as I have disconnected the Asus router for the time being to make sure that it wasn't an issue there. 

 

So via ethernet, I have two windows PCs and a smart home bridge.

 

I'll give that a go before bed tonight and will see what the BQM says in the morning!

0 Kudos
Reply
aidenpilkington
  • 6
  • 0
  • 0
Tuning in
419 Views
Message 10 of 15
Flag for a moderator

Re: Hub 5 - Fast download, terrible ping.

I did as you suggested which seemed promising this morning when checking but with nothing plugged in via ethernet, the latency is still very prominent as seen in today's BQM.

Is there anything else I can try?

unknown.png

0 Kudos
Reply