cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

Hub 5 Ethernet speeds limited to 100mbps

NicolaJ93
Tuning in

Hello,

I have an 1GBPS internet package, however when I access my "Connected Devices" page in the hub settings, I can see the majority of my devices are limited to 100mbps. Devices that are connected via Wi-Fi signal are getting close to 700mbps connection speeds.

This issue has only been present since upgrading to 1GBPS and switching to the hub 5. The Hub 3 had no issues getting the full 200mbps I was paying for at the time. I'm using the same cables and hardware as I was when on the 200mbps, but now is limited to 100mbps.

Thanks in advance πŸ˜€

10 REPLIES 10

Client62
Hero

For the computers or laptops that show 100 Mb/s connections in the Hub 5's menus,
check if that is correct by have a look at the speed being shown on the computer or laptop's end of the network cabled connection.

If the computers are also showing 100Mb/s cables might be the issue.

I’ve tried all different Ethernet ports on different devices, using all diffferent cables however when I’ve done a speed test they are all under 100mbps

I am assuming that the computers are network cabled directly to the Hub 5 i.e. not through any other switches or router etc.

The speed test hints loudly that the network adaptors are at 100Mb/s which often gives a speed test around 85Mb/s.

But did you check each computer to see if the computer's network adaptors are at 100Mb/s or 1Gb/s ?   

If they are at 100Mb/s try some new network cables - perhaps one came with the Hub 5.


Below is an HP PC at 1Gb/s connected directly to a Hub 3.

Client62_0-1673613124677.png

 

Ayisha_B
Forum Team
Forum Team

Hi πŸ‘‹@NicolaJ93,

Welcome to our Community Forums and thanks for your post. 

I am sorry to hear you're having some issues with the service. I have ran some checks on our systems and we have identified errors on the broadband network over the last few hours. This could be causing slow speeds or a degradation of service (pixelating/buffering whilst streaming).

Check that the coax cables is connected securely to the Virgin Media equipment, any splitters (standard and powered) and to the wall socket.

If after checking the cables, your service does not improve, then please respond to my PM accordingly so I can arrange a technician visit. 

Thanks πŸ˜Š

 

If we can help with anything else, let us know. 

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi there,

I'm having the same issue as the original poster. I have a new 1GB connection and Hub 5. Wifi speeds are good - 800mb+ near the router - but ethernet is capped at 100mb in the "Connect Devices" section. This matches speed tests I've run on the devices themselves. All sockets are affected in the same way and this has been going on a for a few days now.

The network diagnostic tool in the hub settings is reporting an issue with the ethernet:

 

Screenshot 2023-07-07 at 21.29.16.png

Screenshot 2023-07-05 at 22.05.34.png

I've checked all six of those issues, including removing each device from the wired network one by one. I've also tried rebooting the router and doing a factory reset, but no luck. I've checked the service status for my area and no issues are being reported.

Is there anything else I should be doing or does this need an engineer's visit? Thanks.

Client62
Hero

Where the Hub is showing a connection of 100Mb/s is the device also showing a connection of 100Mb/s ?


Hi there - yes it is

Client62
Hero

Check the computers network adaptor is set to Auto speed to enable 10/100/1000.

Thanks. It's the same across multiple devices, including a console and a smart TV as well as computers. So I think that's not the issue.