Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
108 Views
Message 1 of 4
Flag for a moderator

Hub 4

Hi I recently upgraded my router to hub 4 now none of my WiFi devises will connect the Alexa does connect but doesn’t hold its connection and is unusable, I’ve tried disabling 5ghz and only using 2 ghz but that didn’t make any difference , re-started and back to factory settings on all devices,I’m
Not happy With this router and want to return to the previous Router as this one isn’t fit for purpose.
Regards Michael 

0 Kudos
Reply
Highlighted
  • 24.31K
  • 1.39K
  • 3.09K
Alessandro Volta
104 Views
Message 2 of 4
Flag for a moderator

Re: Hub 4


@Michael081 wrote:

Hi I recently upgraded my router to hub 4 now none of my WiFi devises will connect the Alexa does connect but doesn’t hold its connection and is unusable, I’ve tried disabling 5ghz and only using 2 ghz but that didn’t make any difference , re-started and back to factory settings on all devices,I’m
Not happy With this router and want to return to the previous Router as this one isn’t fit for purpose.
Regards Michael 


Have you reset the network on the Alexa devices?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
103 Views
Message 3 of 4
Flag for a moderator

Re: Hub 4

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 3.5K
  • 208
  • 269
Forum Team
Forum Team
18 Views
Message 4 of 4
Flag for a moderator

Re: Hub 4

Hi Michael081,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you're having some issues connecting to the Alexa, 

 

I've been able to locate your account using your forum details and can see you've been able to speak to an agent regarding this.

 

If you do still need help with anything please let me know.

 

Alex_Rm

0 Kudos
Reply