Menu
Reply
kentomas
  • 6
  • 0
  • 2
Tuning in
1,194 Views
Message 1 of 37
Flag for a moderator

Hub 4 smart device problems

Since taking delivery of my Hub 4 I can’t connect my smart bulbs or socket adaptors. I use the Smart Life app and have also tried the Tuya - which seems to be identical. I’ve tried splitting the 2.4Ghz and 5Ghz and changing the channel, but no luck. I’ve now disabled the 5Ghz and still no luck. Any ideas?

0 Kudos
Reply
gary_dexter
  • 30.5K
  • 1.89K
  • 4.05K
Alessandro Volta
1,186 Views
Message 2 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Have you reset the network settings on the smart devices to set them up again from scratch?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
kentomas
  • 6
  • 0
  • 2
Tuning in
1,182 Views
Message 3 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Hi. As far as I can tell. With plugs I have inserted plug into power with button held down and released when led lights. Then pressed and held button until led flashes rapidly. Similarly with bulbs - switch o then off followed by rapid on/off/on/off/on which gives rapid flashing. In neither case is the item found. 

0 Kudos
Reply
gary_dexter
  • 30.5K
  • 1.89K
  • 4.05K
Alessandro Volta
1,179 Views
Message 4 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Do they connect to a hub or are they just straight wifi connections?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
kentomas
  • 6
  • 0
  • 2
Tuning in
1,175 Views
Message 5 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Straight WiFi connections. 
The adaptor plugs are Teckin. 
Not sure of the bulbs - have a couple of variants, but my mobility prevents me getting to them to check. 

0 Kudos
Reply
Beth_G
  • 3.11K
  • 195
  • 301
Forum Team
Forum Team
1,095 Views
Message 6 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Hi kentomas,

 

Thank you for your post and welcome to the community.

 

Are you able to plug the bulbs in the same room as the hub to see if they can connect then?

 

I'm assuming you aren't having any other issues with other devices connecting wirelessly? if you are, what devices are they?

 

Many thanks,

 

Beth

 

 

0 Kudos
Reply
kentomas
  • 6
  • 0
  • 2
Tuning in
1,086 Views
Message 7 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Yes tried one of the bulbs and one of the sockets within a few feet of the Hub 4. Only other thing I use wirelessly is my iPhone which I use on the 2.4Ghz for compatibility with the smart devices. I’m beginning to think I’d be better off scrapping these generic WiFi devices and go for a system with a dedicated hub. The obvious system would be Hive, as I already use that for my gas boiler. The devices are more expensive, but at least they’d work reliably. 

0 Kudos
Reply
John_GS
  • 8.72K
  • 476
  • 770
Forum Team
Forum Team
1,076 Views
Message 8 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Hi kentomas,

 

I've checked the system today and I can see there's upstream issues. This does need a technician visit. I'll PM to arrange.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Pineapplechunx
  • 5
  • 0
  • 1
Tuning in
862 Views
Message 9 of 37
Flag for a moderator

Re: Hub 4 smart device problems

i'm having the exact same issues - all smart life plugs stopped working and all magic home LED strips gone off.

The issue is we use them for security purposes turning lights on when not in etc... the lack of support is ridiculous.

0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
807 Views
Message 10 of 37
Flag for a moderator

Re: Hub 4 smart device problems

Thanks for your post Pineapplechunx and a very warm welcome to you!

 

Sorry to see you've been having issues with the devices and that you've been kept waiting for a response.

 

Looking into the stats of your Hub 4, everything currently appears to be within spec. 

 

Have you been able to discuss the connection issues with the manufacturers of the devices since your post?

 

Kindest regards,

 

David_Bn

 

 

 

0 Kudos
Reply