forumarchive,nothingtosee,
Menu
Reply
slipmiester
  • 12
  • 0
  • 0
Joining in
211 Views
Message 1 of 11
Flag for a moderator

Hub 4 poor speeds

Had Hub4 installed on Saturday, everything connected up ok, no issues, Download speeds are averaging 80-90 Mbps, uploads 25-30 Mbps, this is over ethernet (cat6)  with macbook pro 2013, wired into Powerline booster.  Over wifi , connected to the Hub4 its  Download 200 Mbps- 25 Mbps Upload 26 Mbps.... Anyone any ideas why this is happening ? 

0 Kudos
Reply
jb66
  • 11.98K
  • 880
  • 1.72K
Very Insightful Person
Very Insightful Person
204 Views
Message 2 of 11
Flag for a moderator

Re: Hub 4 poor speeds

It's probably because powerlines are pants and cannot support decent speeds

Ernie_C
  • 18.14K
  • 1.97K
  • 4.39K
Very Insightful Person
Very Insightful Person
203 Views
Message 3 of 11
Flag for a moderator

Re: Hub 4 poor speeds

Your MacBook and/or powerline is only capable of 100Mb over Ethernet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
slipmiester
  • 12
  • 0
  • 0
Joining in
195 Views
Message 4 of 11
Flag for a moderator

Re: Hub 4 poor speeds

Looking at my Network utility app on MBP its stating-  Link speed 1Gbit/s   , what would that be referring too ?

0 Kudos
Reply
jb66
  • 11.98K
  • 880
  • 1.72K
Very Insightful Person
Very Insightful Person
189 Views
Message 5 of 11
Flag for a moderator

Re: Hub 4 poor speeds

That would be referring to the speed between your laptop and the first powerline

0 Kudos
Reply
slipmiester
  • 12
  • 0
  • 0
Joining in
177 Views
Message 6 of 11
Flag for a moderator

Re: Hub 4 poor speeds

Hmmm, excuse my confusion, so is the laptop able to deal with those speeds or the powerline, looking at the Hub 4 dashboard, the powerlines speed is listed as 1000 Mbps, as is the Mbp..  

0 Kudos
Reply
jb66
  • 11.98K
  • 880
  • 1.72K
Very Insightful Person
Very Insightful Person
169 Views
Message 7 of 11
Flag for a moderator

Re: Hub 4 poor speeds

Plug your laptop into the hub directly please and test

0 Kudos
Reply
slipmiester
  • 12
  • 0
  • 0
Joining in
152 Views
Message 8 of 11
Flag for a moderator

Re: Hub 4 poor speeds

328 Mbps to the Hub 224Mbps to Macbook plugged directly into hub.... Tried a reboot, not any different though...Any thoughts ?

 

0 Kudos
Reply
jb66
  • 11.98K
  • 880
  • 1.72K
Very Insightful Person
Very Insightful Person
130 Views
Message 9 of 11
Flag for a moderator

Re: Hub 4 poor speeds

Can you try the test via this website?

 

https://samknows.com/realspeed/

0 Kudos
Reply
slipmiester
  • 12
  • 0
  • 0
Joining in
104 Views
Message 10 of 11
Flag for a moderator

Re: Hub 4 poor speeds

Those figures were from samknows site..

0 Kudos
Reply