Menu
Reply
  • 4
  • 0
  • 1
Tuning in
117 Views
Message 1 of 7
Flag for a moderator

Hub 4 installed but booster won't work

Just installed the hub 4. We have 2 boosters. One is working OK but the other is not working. I have gone through the process of trying to set it up about 30 times with no luck.

Tried calling virgin who cut me off after an hour of bring on hold.  Pleas please can someone help. I have worse wifi than previously with Hub 3.

Much appreciated 

  • 25.16K
  • 1.44K
  • 3.21K
Alessandro Volta
115 Views
Message 2 of 7
Flag for a moderator

Re: Hub 4 installed but booster won't work

What boosters are they?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 4
  • 0
  • 1
Tuning in
102 Views
Message 3 of 7
Flag for a moderator

Re: Hub 4 installed but booster won't work

Hi

 

It is a powering PG 9073LG VM .

0 Kudos
Reply
  • 25.16K
  • 1.44K
  • 3.21K
Alessandro Volta
97 Views
Message 4 of 7
Flag for a moderator

Re: Hub 4 installed but booster won't work

Factory reset the boosters and re-pair them again 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 4
  • 0
  • 1
Tuning in
81 Views
Message 5 of 7
Flag for a moderator

Re: Hub 4 installed but booster won't work

Thanks for the response. I have reset them 4 times and it seems to go through the process ok but it does nothing to improve the signal upstairs. 

0 Kudos
Reply
  • 25.16K
  • 1.44K
  • 3.21K
Alessandro Volta
75 Views
Message 6 of 7
Flag for a moderator

Re: Hub 4 installed but booster won't work


@cassab wrote:

Thanks for the response. I have reset them 4 times and it seems to go through the process ok but it does nothing to improve the signal upstairs. 


Sounds about right. They’re rely on powerline technology and a good electric ring mains.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 36
  • 1
  • 1
Tuning in
67 Views
Message 7 of 7
Flag for a moderator

Re: Hub 4 installed but booster won't work

Good luck... you wont get any useful advice on here, and I wouldn't hold out for any kind of response from anyone who works for Virgin.

My advice take a day off work and sit for 6hours trying to get through on the phoneline  ... however don't get too giddy if you manage it as I did this twice now on top of posting on here which Gary told me  was futile didn't you Gary  ( Gary doesn't work for virgin but he will defend them for their PI**Poor customer care )

I changed from the hub 3 to hub 4 and since then its now 10 days & 2 failed engineer appointments later and it still isn't working, however a couple of  a sarcastic forum member comments later ( as well as me ) ive now been told that if I give notice on my contract Virgin wont send an engineer round at all. 

 

 

0 Kudos
Reply