Menu
Reply
Adrian2021
  • 3
  • 0
  • 0
Joining in
175 Views
Message 1 of 6
Flag for a moderator

Hub 4 in modem mode

I’ve just joined Virgin Media and have a Hub 4. I seem to be experiencing poor WiFi quality as others have eluded to. I’ve looked at some of the solutions posted and thought I’d put the hub into modem mode and use my Netgear Nighthawk X4S AC2600 as the WiFi router. Although I get a 2.4 & 5GHz network signal from the Nighthawk router I have no internet connection on either. I have tried connecting the router into all 4 ethernet ports on the Hub 4 but this makes no difference. During set up I ensured that the hub had nothing connected to any of the ethernet ports on the Hub 4 and after rebooting and allowing it to settle down connected the Nighthawk router and powered this up. I have tried connecting my desktop to all the available ethernet ports on the Hub 4 instead of the router and still cannot get internet access – it appears that all 4 ethernet ports on the Hub 4 are inactive with no live ethernet port – can anyone help please

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 457
Trouble shooter
165 Views
Message 2 of 6
Flag for a moderator

Re: Hub 4 in modem mode

Follow the below procedure to set it up:

1. Navigate to 192.168.0.1
2. Log in to the Hub
3. Go to 'Modem mode' (on the left) and put the hub into modem mode
4. Wait until the bottom light on the Hub turns magenta / red (HUB 3) (can take about 5 minutes)
5. Turn off the Hub
6. Power on and set up your new router as per the manufacturers instructions
7. Plug an ethernet cable (usually supplied with the new router) from port 1 on the Hub into the WAN (usually blue) socket on the new Router
8. Power on the Hub and wait about 5-10 minutes until it stabilises - You should have internet!

You'll have already done steps 1-4

So start at step 5



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Adrian2021
  • 3
  • 0
  • 0
Joining in
137 Views
Message 3 of 6
Flag for a moderator

Re: Hub 4 in modem mode

Thank you for your help I have managed to put the Hub 4 into modem mode but all 4 ethernet ports are now still active I have tried connecting Port 1 to the LAN port on my Nighthawk router but cannot get internet access over the WiFi from the Nighthawk router I note that your instructions refer to the Hub 3 is it different for 4 and if not any other suggestions? Are there any settings on the Nighthawk router that need to be changed to allow it to receive an internet connection from an external modem as opposed to the internal modem it would normally use? I’ve been trying to fix this for two days all suggestions appreciated

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 457
Trouble shooter
135 Views
Message 4 of 6
Flag for a moderator

Re: Hub 4 in modem mode

I think as long as the Nighthawk is set up as 'DCHP' for WAN then you should be ok.



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Adrian2021
  • 3
  • 0
  • 0
Joining in
128 Views
Message 5 of 6
Flag for a moderator

Re: Hub 4 in modem mode

Thank you for the information and putting me on the right track works a treat

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 457
Trouble shooter
118 Views
Message 6 of 6
Flag for a moderator

Re: Hub 4 in modem mode

Glad to be able to help!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply