cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 flashing white lights. Everyday

Imortaltom
On our wavelength

I’ve got the hub 4 and recently been having constant flashing white lights randomly everyday.

Ive unplugged the hub but its still happening. For £76 a month this shouldn’t be happening. 
these are from yesterday and today. not sure if this is normal or not.

IMG_2795.jpeg

IMG_2794.jpeg

I’m going to do a hub factory reset  sometime today to see if that resolves the issue. Hopefully 🤞 it will but  I don’t have any hope. I’ll keep you all informed. Any ideas pls let me know 

1 REPLY 1

jbrennand
Very Insightful Person
Very Insightful Person

Can you post the Hub data as this..

In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return. No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.
Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.