Menu
Reply
friedgoldmole
  • 10
  • 0
  • 4
Tuning in
521 Views
Message 1 of 5
Flag for a moderator

Hub 4 and Smart Life / Tuya Smart devices

Hi,

I have recently upgraded to the Hub 4 and all my Smart Life smart plugs and bulbs will not connect any longer. I have split my 2.4g and 5g WIFI signals into separately named SSIDs, I have tried using different Channels on the 2.4g SSID.

I have tried using the two different forms of security (WPA2-Personal and the backwards compatible WPA-WPA2-Personal option), I have enabled the 20/40MHZ option on the 2.4g band and various combinations of all of the above settings.

I have tried using both the Smart Life app and the Tuya Smart app, I have tried pairing the devices through the simple connection mode and the AP mode where you directly connect to the said devices own WIFI network to pair and I cannot get these devices to work at all with the Hub 4, they worked perfectly with the Hub 3 so wondering if anyone else has had more luck and if so how.

Thanks in advance for any help you can provide.

0 Kudos
Reply
legacy1
  • 15.91K
  • 687
  • 1.56K
Alessandro Volta
508 Views
Message 2 of 5
Flag for a moderator

Re: Hub 4 and Smart Life / Tuya Smart devices

Good start for the hub 4 maybe you can get your own wireless router with 1Gb ports and put the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Asifp
  • 1
  • 0
  • 0
Joining in
306 Views
Message 3 of 5
Flag for a moderator

Re: Hub 4 and Smart Life / Tuya Smart devices

@friedgoldmole Did you manage to get your smart plugs working. I’ve just been updated to hub 4 and same issues as you. Customer service aren’t helpful either. They just said your plugs aren’t compatible with hub 4 and go back to the manufacturer. 

0 Kudos
Reply
libster
  • 6
  • 0
  • 0
Tuning in
109 Views
Message 4 of 5
Flag for a moderator

Re: Hub 4 and Smart Life / Tuya Smart devices

I had the same issue with my smart devices that need 2.4 GHz, they stopped working when we got the Hub 4.

We managed to fix it with these settings.

Log into your hub on 192.168.0.1 and your settings password that you can find on your hub (NOT your wifi password).

Go to Advanced Settings > Wireless > Wireless Signal

Disable Smart Wifi and the 5 GHz frequency.

Then change you 2.4 GHz to manual channel selection, and select either channel 1, 6, or 11.

Apply these settings and wait for them to save. You should now be able to connect the devices to the wifi network. Once they're connected you can revert your wifi settings back to what they were, it seems only the initial connections is an issue. Mine connected and has had no issues now for sometime 🙂

You'll just need to do this any time you have new device to add if you have issues with new ones, or add a new bulb.

0 Kudos
Reply
libster
  • 6
  • 0
  • 0
Tuning in
109 Views
Message 5 of 5
Flag for a moderator

Re: Hub 4 and Smart Life / Tuya Smart devices

I had the same issue with my smart devices that need 2.4 GHz, they stopped working when we got the Hub 4.

We managed to fix it with these settings.

Log into your hub on 192.168.0.1 and your settings password that you can find on your hub (NOT your wifi password).

Go to Advanced Settings > Wireless > Wireless Signal

Disable Smart Wifi and the 5 GHz frequency.

Then change you 2.4 GHz to manual channel selection, and select either channel 1, 6, or 11.

Apply these settings and wait for them to save. You should now be able to connect the devices to the wifi network. Once they're connected you can revert your wifi settings back to what they were, it seems only the initial connections is an issue. Mine connected and has had no issues now for sometime 🙂

You'll just need to do this any time you have new device to add if you have issues with new ones, or add a new bulb.

0 Kudos
Reply