cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 and Connect app

MotherwellUser
Joining in

Hi

Previously had no problems using Connect app with hub 3 and 5. My Hub5 has been replaced with a hub4 and the app doesn't "see" the hub. Tried uninstalling, clearing cache etc but no luck. Any suggestions?

Thanks 

17 REPLIES 17

Hi @MotherwellUser,

Thanks for coming back to us about this issue. Have you ensured that the latest app and software updates have been complete on your device?

Have you had any equipment changes at all during this time? Let us know. 

Thanks! 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi

This was previously confirmed to be a known issue affecting a small number of hub4 users and I was assured it was being addressed. Was hoping that there may have been an update or a timescale for a fix. 

Thanks for getting back to us MotherwellUser,

Can you confirm what device you're using? Can you also confirm that you've uninstalled/ reinstalled/ ensured the app is up to date since last speaking?

Alex_Rm

Hi

Yes all app and software up to date. Connect app worked fine with hub 5 and WiFi pod. Hub 5 had issue with frequent dropouts and was changed to a Hub 4. Connect app has not been able to see hub 4 since day 1. Only change since has been addition of 2 further VM WiFi pods.

I was told in a previous post that this was a known issue with hub4 and connect - so was hoping an update and timescale for a fix would now be available?

 

Hello MotherwellUser.

Sorry this is still ongoing.

Can I please ask what device you are using for the connect App.

Gareth_L

 

Hi, installed on a Google pixel 6 and it worked before hub changed from 5 to 4. Also installed it on my galaxy tab a8 and app can't find the hub on it either.

Hi @MotherwellUser thanks for your reply.

As Kath mentioned earlier in the thread, this is an issue we are aware of and we're sorry this is taking so long to fix.

As soon as I have anymore information, I'll be in touch!
Many thanks

Tom_W

Update. Connect app is now working on phone and tablet. I'm assuming the fix must have been made in background as it wasn't working on Friday but was on Sunday when I tried again.