Menu
Reply
Highlighted
  • 74
  • 17
  • 25
Dialled in
3,920 Views
Message 1 of 25
Flag for a moderator

Hub 4 Modem mode

 Prior to taking part in 1gb trial I had an Asus rt ac68u which I used instead of hub 3. During the trial I tested my hub 4 with Asus and all good but for the sake of the trial I kept the hub 4 going.

Today I decided to switch back to Asus with usual set up with Hub 4 in modem mode. All was good but I was only getting 250mb download so I swapped my cat 5e for the virgin cat 6 supplied and this is when it all went wrong.

I could not get my Asus to connect.

1. I factory reset both hubs and started all over again still no connection.

2. Called second line faults 3 times and walked through re setting hub 4 but no luck and was told my third party router was the issue.

Here is what I have discovered.

when in modem mode and all set up correctly my Asus can not detect connection from hub 4 (port 4) . If I plug in to the hub 4 directly from desktop I can access the hub 4 but no internet. if I reboot I get internet.

Occasionally the hub 4 says no RF connection (no idea what this means) on status page and when in modem mode I can also access it via 192.168.0.1 which should take me to the Asus. When it does this I can access internet  whilst plugged in to Asus as if its just passing through.

I have now factory reset the hub 4 and changed password and when I try and access the hub it tells me password is wrong. I try the password on the base and that is wrong also???

I feel the thing is so glitchy 

It all worked previously and my set up has not changed.

Has this post helped you out? say thanks by clicking on the Kudos Star.
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 6.91K
  • 511
  • 897
Legend
3,907 Views
Message 2 of 25
Flag for a moderator
Helpful Answer

Re: Hub 4 Modem mode

It might be worth using the instructions for connecting a router to the Hub 3 --------------->

Power off the Hub3.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialised (leave 5 min) and then put in the Cat 5E/6 cable to the Hub 3.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 7.55K
  • 594
  • 1.28K
Legend
3,896 Views
Message 3 of 25
Flag for a moderator
Helpful Answer

Re: Hub 4 Modem mode

I have seen other reports of the Hub4 being able to be accessed when in modem mode on 192.168.0.1. What I should do is change your own router to be on 192.168.0.254. This would stop two devices having the same IP address on the sub net which may be causing your problem. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Highlighted
  • 74
  • 17
  • 25
Dialled in
3,894 Views
Message 4 of 25
Flag for a moderator

Re: Hub 4 Modem mode

Hi,

  I assume I put the Hub 4 into modem mode before powering down. I have done this already but to be fair I did not wait for the Asus router to settle before powering up Hub 4. 

 

Has this post helped you out? say thanks by clicking on the Kudos Star.
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 14.32K
  • 593
  • 1.37K
Alessandro Volta
3,871 Views
Message 5 of 25
Flag for a moderator

Re: Hub 4 Modem mode


@GoodSamaritan wrote:

I have now factory reset the hub 4 and changed password and when I try and access the hub it tells me password is wrong. I try the password on the base and that is wrong also???


So if you have done that and the hub is not letting you login how can you change to modem mode now?

 

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 74
  • 17
  • 25
Dialled in
3,858 Views
Message 6 of 25
Flag for a moderator

Re: Hub 4 Modem mode

I have reset it again. I was highlighting how unpredictable the hub is. 

Has this post helped you out? say thanks by clicking on the Kudos Star.
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 14.32K
  • 593
  • 1.37K
Alessandro Volta
3,838 Views
Message 7 of 25
Flag for a moderator
Helpful Answer

Re: Hub 4 Modem mode

If your still have trouble with the hub in modem mode you can copy the WAN MAC from your Asus rt ac68u to your PC NIC and connect that to the hub in modem mode to get it working then unplug your PC and connect your router to the hub under the same MAC.

You also said you swapped the CAT5e with CAT6 and that it all went wrong so maybe bad cable.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 74
  • 17
  • 25
Dialled in
3,776 Views
Message 8 of 25
Flag for a moderator

Re: Hub 4 Modem mode

So I have tried all of above and still no connection. Different cables no luck.

Has this post helped you out? say thanks by clicking on the Kudos Star.
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
3,769 Views
Message 9 of 25
Flag for a moderator

Re: Hub 4 Modem mode

Feel free to contribute to my post here:

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-4-Bugs-Glitches/m-p/4135960


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
2,325 Views
Message 10 of 25
Flag for a moderator

Re: Hub 4 Modem mode

I have similar problem. 

As soon as I switch superhub 4 into router mode, router can't see any connected ethernet cables. When I switch it back as default then router can see all attached devices.

 

I think it's software issue and again Virgin fu..ed it up. 

0 Kudos
Reply