Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
170 Views
Message 1 of 9
Flag for a moderator

Hub 4 Identifying devices

Hi

I have a new Hub 4 and I am trying to set names for my devices. However, whenever I set the name of a device on the Home page it is ignored and dropped back to Unknown in 9 out of 10 times. Some devices work most don't. Does anyone have the correct way to name devices.

BTW many Alexa WiFi devices are shown as ETHERNET connected 😞

thanks

 

John

 

0 Kudos
Reply
Highlighted
  • 2.87K
  • 51
  • 263
Problem sorter
147 Views
Message 2 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

Same bug as HUB3 initially and assume its due to immature Firmware.

I got the HUB4 to remember the names eventually by not changing the device type/icon so they all look the same now but at least the names stick.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
138 Views
Message 3 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

I seem to be limited to 7 devices that i can name - but some I cannot rename. Others that are renamed end up on a different device.

Not Good 😞

 

 

0 Kudos
Reply
Highlighted
  • 2.87K
  • 51
  • 263
Problem sorter
131 Views
Message 4 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

Yes I have had it swapping names around which is confusing, as I said as buggy as the HUB3 was/still is so they have not learned from the past.

0 Kudos
Reply
Highlighted
  • 7.56K
  • 596
  • 1.28K
Legend
120 Views
Message 5 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

If you are going to the expense of a 1G circuit I would only ever use the hub4 in modem mode.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 2.87K
  • 51
  • 263
Problem sorter
112 Views
Message 6 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

No point if the Lan Ports on HUB4 is limited 1Gb/s, I could buy the Asus Mesh WIFI 6AX kit and see what the WIFI would get me as my PC is WIFI 6AX 2400+

I ideally do not really need really fast WIFI, my PC and NV Shield TV are wired.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
76 Views
Message 7 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

I don't use 1G, Virgin just "upgraded "met Hub 4.

No need for extra hardware.

0 Kudos
Reply
Highlighted
  • 4.57K
  • 268
  • 525
Forum Team
Forum Team
42 Views
Message 8 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

Hello Buttshill

Thanks for your post and sorry to hear about the issues you are having 

Have you been able to sort this yet, if not then let me know and I can go away and find the answers 

Gareth_L

0 Kudos
Reply
Highlighted
  • 2.87K
  • 51
  • 263
Problem sorter
30 Views
Message 9 of 9
Flag for a moderator

Re: Hub 4 Identifying devices

How can the end user fix this issue it still happens in the HUB3 but not as much.

It would take a new Firmware but then again VM did not listen to "us" beta testers.

0 Kudos
Reply