Menu
Reply
Nova13
  • 15
  • 0
  • 0
Joining in
309 Views
Message 1 of 15
Flag for a moderator

Hub 4 Dead after upgrading

Called on the 27th to upgrade to the 1gb connection. Was due to be done tomorrow, however I've woken up this morning to find the router completely dead! Tried everything but don't even get any lights showing! Clearly, they have fried my router when trying to push some sort of update to it! Apparently I now have to wait 3 days for a technation to come to my home! Absolute joke! Both myself and my wife work from home, so this is now going to cost us 3 days wages!

Has anyone had this issue before? and how was it resolved?

0 Kudos
Reply
jbrennand
  • 35.14K
  • 3.42K
  • 6.69K
Very Insightful Person
Very Insightful Person
297 Views
Message 2 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

An updated config file sent to a Hub is unlikely to have that particular effect!

Have you first checked the obvious stuff like the fuse has blown or the plug socket has failed etc. Sometimes you can switch it off inadvertenly by pressing the rocker switch on the back of the Hub - - check that too.

All you can do then is see whether you can pick up an earlier Tech visit - if there has been a cancellation somewhere. Three days is not unreasonable for a Tech visit on a residential service package which has no SLA - for that and if your livelihood depends on it you should look at getting a Business contract which does have an SLA

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Client62
  • 1.99K
  • 129
  • 466
Super solver
295 Views
Message 3 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

The Hub 4's failure is a coincidence. 
But check the fuse in the Hubs main plug and the mains cable to the PSU is fully pushed in.

We had a Hub 3 fail it was lights out and cold to touch, the power supply was warm and still working.
Our Hub 3 was replaced next day by an engineer.





0 Kudos
Reply
Nova13
  • 15
  • 0
  • 0
Joining in
290 Views
Message 4 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

Checked all the power outlets, the power adapter for the router has its green light on to say it has power and the router actually flashes white 5 times rapidly when powered on and then nothing. It would be the coincidence of the year, after years of no issue the router packs up the day before I've paid to be upgraded.

0 Kudos
Reply
jbrennand
  • 35.14K
  • 3.42K
  • 6.69K
Very Insightful Person
Very Insightful Person
285 Views
Message 5 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

Then also check for any “known network faults first - Try in 2 places

1) Try the “check service,”Area status webpage" (link at top right of this forum)

2) Then also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to street cab/ postcode level.

But flashing white light is normal in booting up and it seems to be stalling at that point so may be worth trying a pinhole reset...

______________________________

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/should be.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Nova13
  • 15
  • 0
  • 0
Joining in
283 Views
Message 6 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

I have already done this. The lady I spoke with at VM tried several things to check, but nothing worked. Appears ill just had to wait for an engineer. Disappointed as I was meant to be getting upgraded, and instead I've been cut off

0 Kudos
Reply
jbrennand
  • 35.14K
  • 3.42K
  • 6.69K
Very Insightful Person
Very Insightful Person
269 Views
Message 7 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

Did you try the pinhole reset?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Nova13
  • 15
  • 0
  • 0
Joining in
267 Views
Message 8 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

when i called first thing this morning it was the first thing i was told to do, im starting to think its bricked

0 Kudos
Reply
NinjaMeerkat
  • 460
  • 20
  • 92
Fibre optic
263 Views
Message 9 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

My hub4 had a change applied last week which did something to the hub resulting in terribly upload speeds, poor download speeds and sometimes no connection at all. The call centre support said they could see nothing wrong and asked me to do a pin hole reset after which the hub4 refused to boot up. An engineer came the next day and swapped the hub resulting in all service going back to normal. Apparently its not unusual for the hub4 to react in this way to software and/or remote configuration changes.

0 Kudos
Reply
jbrennand
  • 35.14K
  • 3.42K
  • 6.69K
Very Insightful Person
Very Insightful Person
262 Views
Message 10 of 15
Flag for a moderator

Re: Hub 4 Dead after upgrading

Did you hold the reset button for the full 60 seconds? CS folks on the phone dont often tell you to do it for that long.

If not try it again one last time - and if that doesnt sort it then you will have to wait for the Tech - see if you can get a cancellation spot

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply