Menu
Reply
Highlighted
  • 12
  • 0
  • 2
On our wavelength
128 Views
Message 1 of 6
Flag for a moderator

Hub 4 Connection to smart plug issues

Hi,

Everything is fine with my new Hub 4 except the connection issues to my smart plug (V-TAC). The hub is connecting with 2.4GHz but not allowing the device to connect to the internet and therefore not allowing it to join my home network and alexa.  I have tried all sorts of combinations using the WPS etc with no success. Any ideas.

These are the readings I get from the Hub connections:

**:**:**:**:**:**192.168.0.141Wi-Fi 2.4G VM9130463
unknown**:**:**:**:**:** 1Wi-Fi 2.4G VM9130463

 

0 Kudos
Reply
Highlighted
  • 24.81K
  • 1.43K
  • 3.16K
Alessandro Volta
123 Views
Message 2 of 6
Flag for a moderator

Re: Hub 4 Connection to smart plug issues

Make sure the 2.4Ghz band is enabled for b/g/n connections. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Highlighted
  • 12
  • 0
  • 2
On our wavelength
111 Views
Message 3 of 6
Flag for a moderator

Re: Hub 4 Connection to smart plug issues

Thanks for that and checked but no solution yet - I had not thought about this possibility.
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
60 Views
Message 4 of 6
Flag for a moderator

Re: Hub 4 Connection to smart plug issues

I am having the same issues! Spent the last two hours trying to sort this out but nothing! Spoke to someone from Virgin on the phone but they were useless. 

0 Kudos
Reply
Highlighted
  • 4.63K
  • 184
  • 251
Forum Team
Forum Team
42 Views
Message 5 of 6
Flag for a moderator

Re: Hub 4 Connection to smart plug issues

Hi dispyr,

 

Thank you for your post. I'm very sorry to hear about the issue you're having with your Tv. 

 

Just to confirm are you having this issue with any other device? Are you getting any specific error messages? 

 

^Martin

0 Kudos
Reply
Highlighted
  • 11.97K
  • 933
  • 1.53K
Alessandro Volta
40 Views
Message 6 of 6
Flag for a moderator

Re: Hub 4 Connection to smart plug issues


@Samlaval wrote:

 


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply