Menu
Reply
zhoalex999
  • 3
  • 0
  • 0
Joining in
358 Views
Message 1 of 6
Flag for a moderator

Hub 4 2.4ghz signal switches off automatically

Hello. My huv 4 automatically disables 2.4ghz wireless signal. In wireless signal settings I enable it manually. But it keeps switching it off automatically. 5ghz signal is working OK. Can I get some advice how to resolve this issue?

0 Kudos
Reply
jbrennand
  • 29.04K
  • 2.89K
  • 5.47K
Very Insightful Person
Very Insightful Person
338 Views
Message 2 of 6
Flag for a moderator

Re: Hub 4 2.4ghz signal switches off automatically

Try a pinhole reset and see if that sorts it - if not call it in as faulty.
_____________________________________________________

Make sure the 2 passwords on the Hub sticker are still there and legible first !

Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
wolfyccfc
  • 13
  • 1
  • 2
On our wavelength
308 Views
Message 3 of 6
Flag for a moderator

Re: Hub 4 2.4ghz signal switches off automatically

I had this very issue when I upgraded to 1gb service and changed to a hub 4, 2.4 would show up but devices would struggle to connect, I looking in the router setting you would the. See 2.4 had disappeared.after around 3-4 days of trying various things I contacted customer service got an engineer visit booked in. He changed the hub4 over and set up their WiFi plugs for me and all has been good since.

0 Kudos
Reply
Mattg68
  • 46
  • 0
  • 3
On our wavelength
68 Views
Message 4 of 6
Flag for a moderator

Re: Hub 4 2.4ghz signal switches off automatically

Exactly the same thing has stated happening for me. Could you confirm what your wireless settings are now set to please.

0 Kudos
Reply
Zoie_P
  • 4.2K
  • 179
  • 333
Forum Team
Forum Team
33 Views
Message 5 of 6
Flag for a moderator

Re: Hub 4 2.4ghz signal switches off automatically

Hi Mattg68, 

Thank you for your post 🙂

I am so sorry to hear you are having issues.

I have checked our systems and there seems to be issues with your downstream, I can book a tech in to get this resolved, keep an eye our for the small purple envelope 😄

Zoie

Zoie
Zoie_P
  • 4.2K
  • 179
  • 333
Forum Team
Forum Team
19 Views
Message 6 of 6
Flag for a moderator

Re: Hub 4 2.4ghz signal switches off automatically

Hi Mattg68,

Thank you for messaging me 🙂 

I am glad we were able to book an appointment for you. If wish to change or view this, you can do so here.

Hope all goes well and please keep us posted.

Zoie

Zoie
0 Kudos
Reply