Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
180 Views
Message 1 of 5
Flag for a moderator

Hub 3 working fine, then completely turning off. Will not power on and no lights shown

The hub 3 was working relatively fine. One night I came home to find the WiFi was out and the box was not powering up at all. The hub shows no lights and have unplugged it and back in. I’ve also Moved the plug to different outlets. Was wondering how the box could just stop working with zero power overnight and how to fix it  

0 Kudos
Reply
Highlighted
  • 3.57K
  • 577
  • 1.41K
Very Insightful Person
Very Insightful Person
173 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3 working fine, then completely turning off. Will not power on and no lights shown

The only other thing you can try is checking the fuse in the plug, and then if you've got a compatible 12V power supply (eg for an old VM hub, an electronic keyboard or the like) you can try that as a temporary fix.  

If it's the fuse that's easily sorted.  If you can get it working with another PSU, then that'll keep you going until VM can ship you a proper replacement.  If neither work, the hub's dead and you will need a new one.  You can try phoning it in, but customer reports of the service being provided are not good, so you might want to use the VM text messaging service on 07533051809  to report it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
148 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3 working fine, then completely turning off. Will not power on and no lights shown

Hi thanks for you reply, I have a power supply that I attempted to replace the lead with. But the hub3 still showed no signs of life. Does this mean a entire new box needs to be replaced? 

0 Kudos
Reply
Highlighted
  • 3.57K
  • 577
  • 1.41K
Very Insightful Person
Very Insightful Person
125 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3 working fine, then completely turning off. Will not power on and no lights shown

Yes, I'm afraid so.   ISP hubs are designed to be cheap as chips, so it makes no sense to employ skilled labour to even try and repair a solid state device that usually won't be repairable without some advanced investigation and surgery.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4.57K
  • 270
  • 525
Forum Team
Forum Team
55 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3 working fine, then completely turning off. Will not power on and no lights shown

Hi Calmurp

I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

0 Kudos
Reply