cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3 - wi-fi not connecting to internet, but internet is OK via ethernet cable

DaveBax1957
Tuning in

I'm following advice on similar threads to start a new one.  I have a Hub 3, which has recently started dropping the internet from the wi-fi, although the connection to my desktop via ethernet cable is fine.  Previously, a reboot would re-establish the wi-fi internet connection, but that is no longer working.  All front lights are OK (showing solid white light and nothing else) and status looks OK when logging into router via 192.168.0.1.  I suspect I need a new router, as this is reminiscent of what happened with my last one (replaced by the current Hub 3) but I currently can't even get a reply when trying to report a fault via Webchat.  Obviously this also means we can't currently access any TV options that require a broadband connection.

Thanks, Dave B

4 REPLIES 4

Paul_DN
Forum Team
Forum Team

Hi DaveBax1957,

Thank you for reaching out to us in our community and welcome, sorry to hear your WiFi is no longer working on your Router, I was able to locate you on our system with the details we have for you and it looks like you have devices connected Via WiFi, how is everything now, is the WiFi now working for you?

Regards

Paul.

DaveBax1957
Tuning in

Hi Paul,

On Friday, I got through via webchat, and was advised to do a factory reset to the hub.  This took a couple of hours (presumably due to reapplying all the updates since it was originally supplied) but it does seem to have restored the wi-fi/Internet connection so all was working as of yesterday. However, I'm now on holiday for a week, so will see if all is still OK on my return. I 

(Sorry, submitted prematurely...) would still like to know if a hub upgrade would be a good idea, as I have had my current one for several years, and if so how to get one?

Thanks & Regards,

Dave

Hi @DaveBax1957 

 

Thank you for popping back to us and I am glad to hear things are looking better since the reboot. 

 

We would only replace a Hub if there was a fault, if you do notice an issue again on the Hub please do let us know and we will be happy to run some checks on our side and see what we can do resolve the fault.