Menu
Reply
Ropey
  • 5
  • 0
  • 0
Tuning in
86 Views
Message 1 of 2
Flag for a moderator

Hub 3 short wi-fi range to Mac

My Mac worked fine in my kitchen until a month ago when the connection became very poor.  I tried various solutions proposed here but finally found that if I took the computer to the room with the Hub 3.0 it would connect and run at a good speed.  I could then return to the kitchen and work as normal at a good speed.

However every time the computer sleeps, and sometimes while I am working, the connection drops out  and I have to return to the hub room, turn off Mac wifi, turn it on again, wait until the connection re-establishes itself then return to the kitchen.

Android phones, apple phones and a PC connect fine but we have a similar problem with an iPad.

0 Kudos
Reply
jbrennand
  • 20.76K
  • 2.21K
  • 3.68K
Very Insightful Person
Very Insightful Person
56 Views
Message 2 of 2
Flag for a moderator

Re: Hub 3 short wi-fi range to Mac

Try these changes on the Hub3 and see if it helps. If not you should consider ditching the Hub's wifi and getting your own better quality wireless equipment. I have always done that and never have had any connection issues on any of my Apple kit.
_________________________________

Go into the Hub3 settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - Ropey_2 & Ropey_5) -- use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.

5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one. 
You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply