Menu
Reply
Highlighted
  • 83
  • 0
  • 1
Tuning in
192 Views
Message 1 of 6
Flag for a moderator

Hub 3 problems

I have 2 issues regarding my hub 3:

1.  I cannot log in to my hub via the connect app or web browser. It states that someone else is logged into the setting area of my hub. Ask them to sign out or turn hub off and on again.

I have rebooted my hub numerous times and still cannot access it.  I am wondering if Virgin Media are still logged into it.  

We had numerous problems with out internet a couple of months ago.  Had engineers out who done work on the street box and changed house connections.  Didn’t work so supplied new hub.  This also didn’t work so problem was escalated.  Had a call from tech support who tried various things remotely changing settings to the hub and in the end split the 2.4 and 5 ghz.  This seemed to work.  Which brings me on to next problem.

2.  Son has got a new gaming computer and he is getting a message that the 5ghz WiFi channel is using outdated security.

Does anyone know how to resolve these issues easily.  I am reluctant to do a factory reset of hub due to the problems we were encountering as I don’t know how to replicate the changes that were made to it.

Thank you for reading

cathy

0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
190 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3 problems

If the APP is still open on your phone, in the background, techincally it is still logged into the HUB! Try rebooting your phone.

The second point I believe the HUB 3 uses WPA2 which is not strictly outdated.

Having said that WPA3 has been released which is what the new PC might be complaining about.

 

0 Kudos
Reply
Highlighted
  • 83
  • 0
  • 1
Tuning in
183 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3 problems

Thank you for your reply. I have rebooted phone and deleted the app and reinstalled it but still cannot gain access.  

Regarding the second point by stating it’s outdated security does this compromise us in any way?

0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
179 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3 problems

You may need to do a full reset (Pin Hole for at least 30 - 60 seconds). Note that this changes any settings you have previously altered on the HUB.

Considering a large percentage of routers being sold to the public are WPA2 I wouldn't be too concerned about it.

 

0 Kudos
Reply
Highlighted
  • 83
  • 0
  • 1
Tuning in
172 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3 problems

Thanks again. Don’t really want to do pinhole reset as internet is working well at the moment and I don’t know what VM changed to make things work. 

thanks puts my mind at rest

0 Kudos
Reply
Highlighted
  • 7.01K
  • 517
  • 907
Legend
161 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3 problems

Ditch the Connect app, it is nothing but trouble.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply