Menu
Reply
GivingUpVM
  • 12
  • 0
  • 0
Joining in
124 Views
Message 1 of 5
Flag for a moderator

Hub 3 performance problems

Hi,
I've been having wifi performance and drop out problems for many months now, I've been running BQM for a few days and see a lot like this:-

GivingUpVM_0-1612358041114.png

Packet loss only stops when I restart the Hub

Can any one point me in the right direction please?

 

0 Kudos
Reply
jbrennand
  • 22.01K
  • 2.36K
  • 3.93K
Very Insightful Person
Very Insightful Person
115 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3 performance problems

What are connections like on ethernet cable connected devices? If you dont know - can you test at the same time as you have wifi issues?

BQM looks like it having issues from the Hub stopping responding to pings - others have reported a similar thing when using a Hub3 - may be a glitch.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
GivingUpVM
  • 12
  • 0
  • 0
Joining in
97 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3 performance problems

Hi, Thanks for the response, unfortunately only one device left in the house that has an ethernet connection so I don't know, next time I see the problem I'll plug it in & do a speedtest & re-post.

0 Kudos
Reply
jbrennand
  • 22.01K
  • 2.36K
  • 3.93K
Very Insightful Person
Very Insightful Person
90 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3 performance problems

Have you no laptop? Any laptop can be connected with an adapter that fits any port yours may have.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
GivingUpVM
  • 12
  • 0
  • 0
Joining in
41 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3 performance problems

Sorry for delayed response. To answer your question, yes plenty of laptops, just no USB Network adapter and no real inclination to throw money at the problem just at the moment or to run ethernet cabling all round the house.
I've been having WiFi problems for many months now and before I spend £100++ on a router/mesh system I want to ensure that I don't have problems  with the outside world up to & including the Hub3.

Pretty well every time I run wired I get figures round 200Mbps. Trouble is when I do have WiFi problems I'm usually working or in meetings so jumping up to test a wired connection is just not an option.

Here's the current BQM, more big red blocks and plenty a high latencies....

https://www.thinkbroadband.com/broadband/monitoring/quality/share/acf07ad7dff5f5ae7e680950d03222fe44...

 

0 Kudos
Reply