Menu
Reply
manuelsal
  • 3
  • 0
  • 0
Tuning in
290 Views
Message 1 of 7
Flag for a moderator

Hub 3 orange led and DHCP issues

A few months back I upgraded my BB and VM sent me a Hub 3 to replace my Hub2.

At first I tried to set modem mode but it wasn't working fine with my router, so I decided to keep as router and connect my router to it using LAN to WAN connection.

This configuration worked until before Christmas I started having problems and as some point my router stopped getting the DHCP assigned by the VM router.

Today also my TV, suddenly stopped working wired, but I could connect using WiFi, also there the TV just used its own default IP as none was assigned.

The front led is orange, I tried to reset the repute many times and still no joy. WiFi works, some Ethernet wired devices do work as well, some other are not.

In modem mode, it is assigning my public IP address to my laptop but not to my personal router.

I think I am left with the only option to get someone from VM to look at it or try a replacement.

Suggestions?

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.01K
  • 4.46K
Alessandro Volta
278 Views
Message 2 of 7
Flag for a moderator

Re: Hub 3 orange led and DHCP issues

If your virgin hub is in router mode then your own router needs to be setup in AP/Bridge mode.

In modem mode only one device can be connected to the hubs Ethernet port as well.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
manuelsal
  • 3
  • 0
  • 0
Tuning in
274 Views
Message 3 of 7
Flag for a moderator

Re: Hub 3 orange led and DHCP issues

Thank you for the reply, can you be more specific though?

My router wan port was configured to use DHCP, then I also have my LAN and the VM router network would be bridged to the LAN, which is how it was working when it is configured as router instead of modem.

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.01K
  • 4.46K
Alessandro Volta
270 Views
Message 4 of 7
Flag for a moderator

Re: Hub 3 orange led and DHCP issues

If you have 2 routers acting as routers you’ll get double-NAT and DHCP issues. Much like you’re probably having now.

You have 2 options:

1. Keep the hub in router mode and put your own router in AP/Bridge mode
Or
2. Put the hub in modem mode and run your own router as the router. All wired LAN connections must then be made to your own router not the hub, and only your router can be connected to the hubs Ethernet port, nothing else.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
manuelsal
  • 3
  • 0
  • 0
Tuning in
268 Views
Message 5 of 7
Flag for a moderator

Re: Hub 3 orange led and DHCP issues

Thanks, so I can confirm the confirmation I am trying to get to work is your described 2.

VM router set to modem mode, ETH cable connected from VM to my personal router WAN port. This way my router gets no IP address assigned.

I gave up on configuration 2. And tries to use configuration 1, I removed my router all together, but some device can't get an ip assigned. My TV was connected 2 hours ago, the network dropped i rebooted it and it can't now get an IP address from the VM router. So I enabled WiFi and now it is connecting again using the WiFi.

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.01K
  • 4.46K
Alessandro Volta
266 Views
Message 6 of 7
Flag for a moderator

Re: Hub 3 orange led and DHCP issues

Factory reset the hub. Then setup Option 2.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
legacy1
  • 18.21K
  • 761
  • 1.9K
Alessandro Volta
222 Views
Message 7 of 7
Flag for a moderator

Re: Hub 3 orange led and DHCP issues

What own router do you have?

If you got modem mode working with a laptop you can copy its MAC to your WAN settings to clone MAC option.
---------------------------------------------------------------
0 Kudos
Reply