Menu
Reply
baldeagle58
  • 20
  • 0
  • 1
On our wavelength
87 Views
Message 1 of 6
Flag for a moderator

Hub 3 not showing wireless connected devices

My hub 3 has suddenly stopped showing any connected devices on WiFi, it shows the Ethernet connected devices only.

Wireless devices like laptop and phones can still connect for internet etc, but not able to see each other online, so printers etc can't be connected to any device.

Virgin help suggests running the Connect app, but that wont connect  because the hub can't see the phone is connected on WiFi,, i have done a factory reset on the hub 3 but it has made no difference.

This is making life very difficult when trying to work from home.

Any suggestions or help would be appreciated, i've tried phoning but just get cut off because it says busy.....

0 Kudos
Reply
g0akc
  • 591
  • 60
  • 120
Rising star
84 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3 not showing wireless connected devices

Was the factory reset done correctly?

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
conman33158
  • 750
  • 67
  • 98
Superfast
76 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3 not showing wireless connected devices

Try another factory reset. Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
baldeagle58
  • 20
  • 0
  • 1
On our wavelength
64 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3 not showing wireless connected devices

Thanks, but already tried this and made no difference
0 Kudos
Reply
baldeagle58
  • 20
  • 0
  • 1
On our wavelength
62 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3 not showing wireless connected devices

It must of been done correctly as everything was back to factory settings.
0 Kudos
Reply
conman33158
  • 750
  • 67
  • 98
Superfast
58 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3 not showing wireless connected devices

If you done the factory reset as described above then it should have worked. Maybe you have a fault in the router. Best to ring Virgin on or just after 8am or alternatively you can wait here for a Virgin staff member to pick it up, typically between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply