Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
208 Views
Message 1 of 6
Flag for a moderator

Hub 3 no internet

Our hub 3 is not letting me connect to the internet. I have followed the online instructions- it is all plugged in fully etc and I have restarted twice. Online on the overview it says the wireless is on but the internet says access denied. Very inconvenient as I need this urgently for work tomorrow!

Tags (2)
0 Kudos
Reply
Highlighted
  • 2.31K
  • 169
  • 304
Superfast
206 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3 no internet


@Annabelk wrote:

Our hub 3 is not letting me connect to the internet. I have followed the online instructions- it is all plugged in fully etc and I have restarted twice. Online on the overview it says the wireless is on but the internet says access denied. Very inconvenient as I need this urgently for work tomorrow!


Is this a new setup?

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
204 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3 no internet

No it’s not at all new! Never had any problems before

0 Kudos
Reply
Highlighted
  • 2.31K
  • 169
  • 304
Superfast
199 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3 no internet

All I can suggest is a full reset (Pin hole press for at least 30 - 60 seconds).

Note that this will factory reset the HUB back to defaults, including passwords.

It could be a line fault, or even hardware.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
196 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3 no internet

I have tried that but no luck.

thanks for your help none the less

0 Kudos
Reply
Highlighted
  • 2.31K
  • 169
  • 304
Superfast
193 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3 no internet

Do you have any neighbours with VM?

It could be a local outage.

0 Kudos
Reply