Menu
Reply
  • 2
  • 0
  • 0
Joining in
193 Views
Message 1 of 4
Flag for a moderator

Hub 3 losing connection every couple of minutes

My broadband keeps cutting out every 5 minutes. I’ve done the usual resets but to no avail.

Read through the forums and someone else had the same issue and it was finally resolved by VM moving him to a more stable line.

the help desk is currently closed. Any advice would be most welcome.

thanks 

0 Kudos
Reply
  • 564
  • 190
  • 163
Forum Team (Retired)
Forum Team (Retired)
189 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3 losing connection every couple of minutes

Hi,

Please send a PM with your account number and area ref and i can look at this for.

Thanks Chris





To PM just hover over my profile picture and click Send Message when the option comes up. Please don't post any of the info I've asked for in this thread as it's public

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
  • 152
  • 35
  • 61
Forum Team (Retired)
Forum Team (Retired)
176 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3 losing connection every couple of minutes

Hi Nick,

Have you tried a pin reset on the hub this can sometimes resolve the issue.

I am a virginmedia field technician and my advice is based on my experience in the field or my personal experiences with my own equipment at home. If you think my answer was helpful to you please mark as helpful or consider leaving some Kudos.

Kind regards

Darren Hollands

If you can think of a friend who may want to change provider to virginmedia let me know. This us a great way of getting 50 pounds off your bill

 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
  • 2
  • 0
  • 0
Joining in
162 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3 losing connection every couple of minutes

Thanks Chris 

how do I pm from an iPad?

0 Kudos
Reply