Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
235 Views
Message 1 of 5
Flag for a moderator

Hub 3 issues no Internet on wifi

Having issues with my hub 3, it's connected and has a strong signal but says no Internet, if i reconnect last a few minutes and drops out again. 

Devices directly connected to the hub 3 via ethernet have no issues. 

I have reset it, reconnected said devices and the both channels are open. 

Any help would be brilliant. 

White hub3 approx 4 years old. 

Thanks

 

0 Kudos
Reply
Highlighted
  • 2.28K
  • 167
  • 300
Superfast
225 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub 3 issues no Internet on wifi

Could you confirm when you say reset it, as in the Pin hole depressed for at least 30 - 60 seconds?

Highlighted
  • 4
  • 1
  • 0
Tuning in
203 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3 issues no Internet on wifi

I'm having a similar issue.

  • Ethernet  works fine but wifi won't work when Ethernet devices are connected. E.g. I can't get past a Google search page using wifi
  • When I disconnect Ethernet devices from the hub, wifi works fine. Very frustrating!
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
149 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3 issues no Internet on wifi

Appears to be working again.. Light is still yellow/white rather than bright. 

But connected devices are now back on constant WiFi 

0 Kudos
Reply
Highlighted
  • 3.89K
  • 234
  • 428
Forum Team
Forum Team
102 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3 issues no Internet on wifi

Hi Nejam87,

 

Thank you for coming back to us in our community with an update, really glad to hear your'e services are now back up and running, as long as the light on the router is white/yellow there should't be any issues.

 

Regards

 

Paul.

0 Kudos
Reply