Menu
Reply
Deanmca7
  • 4
  • 0
  • 1
Tuning in
234 Views
Message 1 of 10
Flag for a moderator

Hub 3 green flashing light

Hi all. 

We got hub 3 delivered yesterday to our new home.

 

the previous owners had virgin installed so wall socket in place already. 

however when I went to install the new hub I noticed that it’s supplied with a male connection cable and the cable in our wall socket is also a male. 
found a double ended female connector and used that to get our hun up and running. 

but now we have a flashing green power light. It has been plugged in all night and still flashing green with no internet connection. 

how do I fix this or do I require an engineer? 

many thanks 

Dean 

0 Kudos
Reply
jbrennand
  • 23.98K
  • 2.54K
  • 4.35K
Very Insightful Person
Very Insightful Person
214 Views
Message 2 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Did you "activate" the Hub onto your account?

Even if you did it may not have gone through correctly. Call the equipment activation number on - 0800 953 9500 – you will need the serial number off the barcode sticker and also your account number, Calling at 08.00 (Mon-Sat) or 09.00 (Sun) for the best chance of getting through quickly.

If they insist it is activated then you will need a Tech visit to see what is going on - VM never check the connection details before sending out a quick start pack - they just know that there was a working connection at the location, recently. It may have stopped for some reason.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Deanmca7
  • 4
  • 0
  • 1
Tuning in
199 Views
Message 3 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Thanks John for letting me know. The hun has been activated. But is their supposed to be a splitter in the wall socket? I don’t appear to have a splitter in mine 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
149 Views
Message 4 of 10
Flag for a moderator

Re: Hub 3 green flashing light

There would only be a splitter if you need to send a signal to a TiVo box.

If it is just going into the Hub then you don't need a splitter!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Ayisha_B
  • 1.39K
  • 49
  • 132
Forum Team
Forum Team
92 Views
Message 5 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Hi @Deanmca7,

 

Welcome to our Community Forums and thanks for posting. 

 

It's great to have you on board 🙂

 

Have you managed to get things sorted?

 

If you still have any issues, feel free to give me a shout. 

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Deanmca7
  • 4
  • 0
  • 1
Tuning in
90 Views
Message 6 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Not sorted yet. But thankfully an engineer is calling out tomorrow. I will let you all know the out come. 

 

0 Kudos
Reply
Ayisha_B
  • 1.39K
  • 49
  • 132
Forum Team
Forum Team
83 Views
Message 7 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Thanks for popping back with an update.

 

Glad to hear an engineer has been arranged to get this sorted 🙂

 

Keep us posted. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Deanmca7
  • 4
  • 0
  • 1
Tuning in
56 Views
Message 8 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Very kind engineer called out this morning at 8am. Issue is sorted. The previous owner of the house had taken the internals of the wall socket! No wonder it wouldn’t work! 

up and running now 😁😁

lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
54 Views
Message 9 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Ooooh - fun!!

Glad it's sorted!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Ashleigh_C
  • 1.03K
  • 45
  • 89
Forum Team
Forum Team
31 Views
Message 10 of 10
Flag for a moderator

Re: Hub 3 green flashing light

Hi there @Deanmca7

 

Thank you so much for updating us and I am so glad to see this has been resolved! Please don't hesitate to get back in touch should you have any issues or questions in the future! 

 

Thank you so much again! 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply