Menu
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
756 Views
Message 1 of 10
Flag for a moderator

Hub 3 flashing green base light

Hi,

Newbie here, apologies if this is wrong place...

Hope everyone’s well, I appreciate there are more important things in the world.

Anyway, wi-fi packed up this morning - the app said there was an issue that would be resolved by 3pm. Around 3pm it gave the all clear. Except nothing had changed.

I’ve reset, rebooted and restarted the Hub 3 numerous times and checked the connections. The wi-fi light is static green while the base light is flashing green.

If it’s a problem in the area that needs attention it would be good to know. If it’s a problem with the router, any tips?

Just spent 30 minutes on hold before being kicked off...

Thanks in advance.

0 Kudos
Reply
Highlighted
  • 6.49K
  • 482
  • 850
Hero
752 Views
Message 2 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Have you tried an ethernet cable connection?

It can be difficult diagnosing problems without some basic information so have you checked the 'Check Service Status' at the top of the page?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may not be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
738 Views
Message 3 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Thanks, service status is fine according to app, website and phone number.

Same problem with Ethernet.

Checked all connections as the website suggested this combination of lights might be that.

Been absolutely fine since installed seven weeks ago. Admin status says: internet (access denied).

There was a local problem between 10am and 3pm, seems to be either continuing or a consequence?

 

0 Kudos
Reply
Highlighted
  • 6.49K
  • 482
  • 850
Hero
736 Views
Message 4 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Give a factory reset a go.

Instructions for Hub 3

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
727 Views
Message 5 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Thanks Mike, tried that again but to no avail...

0 Kudos
Reply
Highlighted
  • 6.49K
  • 482
  • 850
Hero
718 Views
Message 6 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Just hold on for one of the VM Staff to come along.

Don't bump your thread; it doesn't get answered any quicker.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
715 Views
Message 7 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Thanks again, I’ll hang on. Cheers

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
592 Views
Message 8 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Did you ever get this sorted? Mine is doing the same, been flashing all day and night. Had few days on and off so rebooted, reset and no change. 

Sorry for jumping on post

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
580 Views
Message 9 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Yeah, I tried everything and eventually (12 days later) they sent an engineer out who replaced the entire fibre cable running from the junction box to the house.

Hope yours is resolved quicker!

Highlighted
  • 4
  • 0
  • 0
Joining in
570 Views
Message 10 of 10
Flag for a moderator

Re: Hub 3 flashing green base light

Glad yours was sorted and thanks, will try to ring them tomorrow, hopefully will get an answer.

0 Kudos
Reply