Menu
Reply
  • 12
  • 0
  • 1
Tuning in
654 Views
Message 1 of 16
Flag for a moderator

Hub 3 firmware 9.1.1912.302 issues?

Been with Virgin for a looong time [when it was NTLWorld]. On the whole our broadband experience has been pretty good - up till about 10 days ago when we got back from holiday. 😞

linked to out hub 3 are two windows PCs via a small 100Mbs ethernet LAN [so using 1 port on the hub]. Also using the Hub wifi to serve 1 windows laptop, a chrome book and a couple of mobile phones. We have the 100MB Virgin broadband offering, and it all worked nicely.

Since then we have had a horrible time

TV apps [netflix, iPlayer] work sporadically. Wifi sometimes working, sometimes not. Ethernet sometimes working sometimes not. Wifi/ethernet issues could be seperate, but might also overlap. Sometimes the ethernet connection would be ok if 1 pc was on - but if another was switched on then the connection would [usually] fail and windows would display messages about IP conflicts 😞

Obviously I tried repeated hub powerdowns with/without power downs of linked devices. Sometimes that helpd, but only for a while.

Of course this was not helped by a general Virgin outage two days ago. When that was solved yesterday evening - it all seemed to work - multple PCs, TV apps and all. I may also have done a hub power off.

Hiowever today getting same issues. I was assuming that it was a hardare issue, but just happened to wonder if if was some software update to the Hub and indeed spotted that there had been the update from 9.1.18xx to 9.1.1912.302 [which is on my hub] about 2 weeks ago, whilst we were on holiday. So that is where my suspisions are pointed.

BTW the basic TV service has worked fine all the time - so not a loose connection to the hub!

has anyone else experienced this?

any suggestions?

Tags (2)
0 Kudos
Reply
  • 12.27K
  • 950
  • 1.58K
Alessandro Volta
644 Views
Message 2 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
  • 12
  • 0
  • 1
Tuning in
577 Views
Message 3 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

Hi Mike

thanks for the helpfull answer 😀

by happenstance I had just come across the thinkbroadband site a day or so ago and had created a BQM - without really knowing how it might help 🙂

so it has several days by now

My BQM 

I'll now go and follow the rest of the instructions!

 

0 Kudos
Reply
  • 12
  • 0
  • 1
Tuning in
567 Views
Message 4 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

as requested: browser status data: [hope that plain text is ok!]

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 138750000 4 40 256 qam 1
2 146750000 4 40 256 qam 2
3 154750000 4.6 40 256 qam 3
4 162750000 4.8 40 256 qam 4
5 170750000 5 40 256 qam 5
6 178750000 5 40 256 qam 6
7 186750000 5.4 40 256 qam 7
8 194750000 5.3 40 256 qam 8
9 202750000 5 40 256 qam 9
10 210750000 4.8 40 256 qam 10
11 218750000 4.5 40 256 qam 11
12 226750000 4.1 40 256 qam 12
13 234750000 4 40 256 qam 13
14 242750000 4 40 256 qam 14
15 250750000 3.9 40 256 qam 15
16 258750000 3.7 40 256 qam 16
17 266750000 3.9 40 256 qam 17
18 274750000 4.1 40 256 qam 18
19 282750000 4.5 40 256 qam 19
20 290750000 4.5 40 256 qam 20
21 298750000 4.6 40 256 qam 21
22 306750000 4.6 40 256 qam 22
23 314750000 4.6 40 256 qam 23
24 322750000 4.6 40 256 qam 24

Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 26874 3387
2 Locked 40.9 15567 3881
3 Locked 40.9 9328 2760
4 Locked 40.9 7265 631
5 Locked 40.3 5484 50
6 Locked 40.9 3272 46
7 Locked 40.9 1730 33
8 Locked 40.3 937 41
9 Locked 40.9 677 38
10 Locked 40.3 496 57
11 Locked 40.9 389 41
12 Locked 40.3 346 41
13 Locked 40.3 278 43
14 Locked 40.3 268 43
15 Locked 40.3 251 44
16 Locked 40.3 240 42
17 Locked 40.3 207 36
18 Locked 40.3 192 32
19 Locked 40.3 189 32
20 Locked 40.9 202 34
21 Locked 40.3 209 33
22 Locked 40.3 194 35
23 Locked 40.3 463 10
24 Locked 40.3 819 12

 

 

0 Kudos
Reply
  • 12
  • 0
  • 1
Tuning in
565 Views
Message 5 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 46200000 49.3 5120 64 qam 2
2 32599985 49.3 5120 64 qam 4
3 39400000 49.3 5120 64 qam 3
4 53700000 50 5120 64 qam 1


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

0 Kudos
Reply
  • 12
  • 0
  • 1
Tuning in
563 Views
Message 6 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

and here is the network log

Network Log
Time Priority Description
24/10/2020 08:49:5 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/10/2020 08:49:1 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/10/2020 14:00:47 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/10/2020 13:45:55 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2020 10:45:17 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2020 10:45:7 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2020 20:54:51 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2020 17:01:21 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2020 16:43:33 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2020 16:43:33 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/10/2020 16:42:16 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 07:21:28 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:13:20 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:11:19 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:11:14 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:11:14 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:11:13 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:11:13 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 23:11:13 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 11:48:49 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 12
  • 0
  • 1
Tuning in
558 Views
Message 7 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

one final point

this PC, win 10, is currently linking nicely to internet at present time

my other PC, win 7, [which was linking nicely last night] is not today BUT is displaying the windows message

'Windows has detected an IP config conflict'

'another computer on this network has the same IP address as this computer'

 

also if I actually log in to the hub 3 and look at the connections, the non connecting PC is shown, but with a WiFi connection!!

Win7 XXX 192.168.0.yyy/24 54 WI-FI 2.4G VM59xxxxx

- to the best of my knowledge it does NOT have any wifi capability 

0 Kudos
Reply
  • 12.27K
  • 950
  • 1.58K
Alessandro Volta
551 Views
Message 8 of 16
Flag for a moderator
Helpful Answer

Re: Hub 3 firmware 9.1.1912.302 issues?

In your position I would switch everything off.

Switch the Hub back on and leave it for at least 15 minutes before connecting an ethernet cable connected PC.

Carry out a test at >> speedtest.net << with that PC and ensure that the reported speed is within your contracted speeds.

Do the same again with each ethernet cable  connected device.

Once you are happy with them connect the Wi-Fi connected devices but just make sure they connect up to regular websites, don't bother with the speed tests.

Wherever possible always use ethernet cable connections in preference to Wi-Fi, the connection is far more stable and normally quicker.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
  • 12
  • 0
  • 1
Tuning in
530 Views
Message 9 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?

OK to that, will do...
BTW I've not had issues with the speed per se, its just been wether a connection is working or not.
0 Kudos
Reply
  • 12.27K
  • 950
  • 1.58K
Alessandro Volta
524 Views
Message 10 of 16
Flag for a moderator

Re: Hub 3 firmware 9.1.1912.302 issues?


@JanHuygens wrote:
OK to that, will do...
BTW I've not had issues with the speed per se, its just been wether a connection is working or not.

I can see that you have seen the new Firmware and are linking that to the problems you are having.

The reasoning for the process above is to prove / disprove that the connections are working as they should.

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply