Menu
Reply
Spaceman26
  • 1
  • 0
  • 0
Settling in
125 Views
Message 1 of 3
Flag for a moderator

Hub 3 ethernet switch in modem only mode

Recently went through the pain of setting of TP-Link Deco meshed Wi-Fi on my Hub 3 (to overcome the woefully bad performance of the Hub 3 WiFi) - lots of good guides on the forum to do this - shame its so finicky.

Now I've found that the ethernet switch only seems to be able to support port 4 - where the Deco is connected. The other ethernet ports on the back of the hub don't seem to be supported.  I've overcome this by putting a switch into port 2 of the Deco hub and reconnecting the hard wired connections I had to the VM Hub, but I took some time to debug this.  Has anyone else seen this problem?

0 Kudos
Reply
jpeg1
  • 6.89K
  • 354
  • 1.28K
Legend
120 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3 ethernet switch in modem only mode

If the Hub is in modem mode, only one ethernet port is active - because you have switched off its router.

0 Kudos
Reply
jbrennand
  • 33.66K
  • 3.3K
  • 6.39K
Very Insightful Person
Very Insightful Person
102 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 ethernet switch in modem only mode

In moden mode - just connect the switch to the free ethernet port on the master Deco unit.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply