Showing results for 
Search instead for 
Did you mean: 

Hub 3 conflict settings

Tuning in

On the virgin media connect app I cannot connect to the hub as stating conflict settings and proving two options 

WPA-WPA2 Personal  or WPA2-Personal.

choosing either  and the app respond oops something went wrong and suggest contacting support. 
checked on the hub and WPA2-PSK which is not an option in the mobile app.

any guidance welcomed 


I am having exactly the same problem; tried all the advice above but still happening

"WPA-WPA2 Personal or WPA2-Personal" - that does not sound like a Hub 3 more like TP-Link kit.

Connect to the Hub 3 using a laptop and cable at  the numeric menu password is on the sticker on the bottom.

From Hub's menu : Advanced settings >>> Wireless >>> Security   select WPA2-PSK for 2.4 & 5GHz bands


Also my pods have stopped connecting 

Hi @johnasimmons 

Welcome back to the community 

If you have made changes to your WiFi and WPA settings you might find that the pods will disconnect. Can you try a pin hole reset on the router. This will revert any customisations back to factory settings and full update the router with firmware/software updates. Please do not reboot the router whilst it is completing the pin hole request.

Move the pods back into the room near the router into a mains socket and they should flash whilst connecting to the router. Leave them for 10-15minutes and once the flashing stops you can move the pods back to the places to boost the signal further. 

Here to help 🙂
Virgin Media Forums Agent

Tried everything same problem cannot connect

Hi @cor_jade 

Welcome back to the community forums. Sorry to hear you're having issues with the connect app at this time. I can see that you have your own thread open and active on your issue and the team are responding and support from there. 

If you have any further questions or concerns, please direct them on your thread and respond to our team and we'll be able to support further. 

Here to help 🙂
Virgin Media Forums Agent