Menu
Reply
Highlighted
  • 22
  • 1
  • 4
On our wavelength
1,628 Views
Message 1 of 8
Flag for a moderator

Hub 3 and Audio Pro (Wireless speakers)

Hi,

I've just bought an Audio Pro Addon C5 wireless speaker for listening to music in another room in my house. The speaker won't connect to wifi unless it is connected via an ethernet cable. Has anybody else had issues with wireless speakers connecting to Virgin Media via Wi-Fi? Is there a fix or a setting I need to change?

0 Kudos
Reply
Highlighted
  • 4.82K
  • 883
  • 1.28K
Very Insightful Person
Very Insightful Person
1,608 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Hub 3 and Audio Pro (Wireless speakers)

Hello

You will need to login too the router at http://192.168.0.1 using the details on the base of the hub.

Once there see attached image, turn off where the arrow is point.

Once that is done goto wireless security and give either the 2.4Ghz or 5Ghz a different name, some devices have problem connecting to wireless when both frequencies have the same name.

Regards Mike

 

Hub 3.0 2019-04-24 16-24-06.png

virgin-hub-2.4ghz-settings.png

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14.31K
  • 592
  • 1.37K
Alessandro Volta
1,597 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: Hub 3 and Audio Pro (Wireless speakers)

And should that not work you can also get your own wireless router with 1Gb ports and put the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 22
  • 1
  • 4
On our wavelength
1,510 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3 and Audio Pro (Wireless speakers)

Thanks for your help, I appreciate it. I've changed the settings but what do I do next? Totally flabbergasted with all this. Audio Pro says I should connect the speakers to 2.4 GHz. But how do I move everything else to 5 GHz?  Not sure if it is Audio Pro or the Virgin hub that is causing the problem here! I've managed to set up via Bluetooth setting left and right speakers. But the Audio Pro app to allow me to access these settings only works when I connect both speakers using ethernet (which is in another room, so I have to cart the speakers to the room were the hub is to do so). So much for plug n play?.

0 Kudos
Reply
Highlighted
  • 4.82K
  • 883
  • 1.28K
Very Insightful Person
Very Insightful Person
1,496 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Hub 3 and Audio Pro (Wireless speakers)

Hello

Any device which support both 2.4Ghz and 5Ghz will automatically choose the strongest signal at the time.

You could go further and rename the wireless channels so you know what you are connected too, on the security tab on the left when clicking on that it will allow you to rename either or both the channels.

In the screenshot where it is circled you can change that name or under 5Ghz Change "Wifi Network Name (SSID)"

SSIDCHANGe.png

From what you have said the Audio Pro only works on 2.4Ghz.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 22
  • 1
  • 4
On our wavelength
1,456 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3 and Audio Pro (Wireless speakers)

Thanks for your advice. No luck I'm afraid. I think I'll try using a router. 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
156 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3 and Audio Pro (Wireless speakers)

Hello,  I've just bought an Audio Pro Addon C10 and I am also unable to connect it to Wifi despite following the very sensible suggestions in this thread I was just wondering if you managed to get your speaker connected via wifi in the end?

0 Kudos
Reply
Highlighted
  • 6.84K
  • 509
  • 892
Legend
152 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3 and Audio Pro (Wireless speakers)


@alexsimp wrote:

Hello,  I've just bought an Audio Pro Addon C10 and I am also unable to connect it to Wifi despite following the very sensible suggestions in this thread I was just wondering if you managed to get your speaker connected via wifi in the end?


If you want assistance you need to start your own thread.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply