Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
90 Views
Message 1 of 3
Flag for a moderator

Hub 3 WiFi security disabled

Last night all my WiFi connected devices lost connection to the hub. All appeared normal at the hub.after a few minutes the devices reconnected but saying weak security or no security. I logged into the hub to find that the security of the 2.4g was disabled and the password previously set was gone and replaced by nul. My 5G was disabled. I had to re-instate all settings. Has Virginmedia carried out an update or have I suffered from a hacker?

Tags (1)
0 Kudos
Reply
Highlighted
  • 31.46K
  • 1.64K
  • 5.5K
Very Insightful Person
Very Insightful Person
74 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Hub 3 WiFi security disabled

sounds more like the router managed to corrupt its config.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Tuning in
22 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 WiFi security disabled

A week later,

Again could not get on the wi-fi with any device all saying that a wrong password was being used. went into hub settings to find all passwords etc were still the same. Restarted the Hub by disconnecting it from power leaving it for a few minutes and then reconnecting. Devices logged in ok but soon dropped out again. They (the devices) continued to do this for the rest of the day. In the end I carried out a full reboot back to factory settings. Once the hub was up and running with new ID and passwords I logged each device in with no problems. 3 days later and problems have not come back - time will tell

0 Kudos
Reply