Menu
Reply
2oldtorocknroll
  • 3
  • 0
  • 0
Joining in
205 Views
Message 1 of 9
Flag for a moderator

Hub 3 Red Light

I have seen on this board that several people have had my problem My hub is showing only a red power light. I have logged into the hub and ran diagnostics and they say the temperature is normal. The solution for others seems do be a new hub. Do I need one and how do I get it?

0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 3.99K
Very Insightful Person
Very Insightful Person
199 Views
Message 2 of 9
Flag for a moderator

Re: Hub 3 Red Light

wait for VM to pick up the thread they will look at it - just confirm you are not in modem mode - thats a magenta light which can look red

____________________

Tony
0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
188 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3 Red Light

If you're in router mode and there's a red light showing, even if it is a false positive - the hub needs replacing as a health and safety issue!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Lee_R
  • 2.94K
  • 151
  • 279
Forum Team
Forum Team
108 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3 Red Light

Hi @2oldtorocknroll thanks for posting and welcome to our community.

Sorry to hear of the potential concern regarding the lights on your hub.  I have had a look from here and cannot see any issues with your hub.  However there are planned works going on in your area.  This are scheduled to be completed by 3:00pm today. Can you please update us after this time?

Regards

 

Lee_R

0 Kudos
Reply
2oldtorocknroll
  • 3
  • 0
  • 0
Joining in
50 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3 Red Light

Just to confirm I'm not in modem mode, just back from a short UK cruise and light still red. Ran diagnostics again and the still say that the hub is running at a normal tempurature.

0 Kudos
Reply
Steven_L
  • 5.28K
  • 369
  • 536
Forum Team
Forum Team
38 Views
Message 6 of 9
Flag for a moderator

Re: Hub 3 Red Light

Hey @2oldtorocknroll and thanks for coming back to us.

 

The red light is concerning for me as you aren't in modem mode, we would need to arrange a technician visit to look into this further as some of the components within the hub could be overheating.

 

Before I can book a visit in, I would need to confirm a few details via a private message so that we can get this booked in. 

 

Regards,

Steven_L

0 Kudos
Reply
Steven_L
  • 5.28K
  • 369
  • 536
Forum Team
Forum Team
20 Views
Message 7 of 9
Flag for a moderator

Re: Hub 3 Red Light

Thanks for confirming your details @2oldtorocknroll.

 

I have arranged for the appointment and you can find all the information that you need about your appointment on your online account and clicking My Account and Track Your Order.

 

Regards,

Steven_L

0 Kudos
Reply
2oldtorocknroll
  • 3
  • 0
  • 0
Joining in
14 Views
Message 8 of 9
Flag for a moderator

Re: Hub 3 Red Light

Thanks.

0 Kudos
Reply
Steven_L
  • 5.28K
  • 369
  • 536
Forum Team
Forum Team
11 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3 Red Light

You're very welcome @2oldtorocknroll and please let us know how the visit goes.

 

Regards,

Steven_L

0 Kudos
Reply